<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9296841369954395",
    enable_page_level_ads: true
  });
</script>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.slowlyboiledfrog.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.slowlyboiledfrog.com/2020/01/et-tu-sesame-street-et-tu.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Slowly Boiled Frog - Atom" href="http://www.slowlyboiledfrog.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Slowly Boiled Frog - RSS" href="http://www.slowlyboiledfrog.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Slowly Boiled Frog - Atom" href="https://www.blogger.com/feeds/2461493246731112459/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Slowly Boiled Frog - Atom" href="http://www.slowlyboiledfrog.com/feeds/8190514888448493209/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2749360639-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-cZh0jex8d48/XjNKU02vkzI/AAAAAAAARpA/s1oJah8IgqIzSC1n1kWAkQ-cvpXZp1UUQCLcBGAsYHQ/s1600/Sesame-Street.580.580.jpg' rel='image_src'/>
<meta content='http://www.slowlyboiledfrog.com/2020/01/et-tu-sesame-street-et-tu.html' property='og:url'/>
<meta content='Et tu Sesame Street? Et tu?' property='og:title'/>
<meta content='David Cary Hart&#39;s observations of LGBT issues, progressive ideas and gun politics' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-cZh0jex8d48/XjNKU02vkzI/AAAAAAAARpA/s1oJah8IgqIzSC1n1kWAkQ-cvpXZp1UUQCLcBGAsYHQ/w1200-h630-p-k-no-nu/Sesame-Street.580.580.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Slowly Boiled Frog: Et tu Sesame Street? Et tu?</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1160px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1160px;
max-width: 1160px;
_width: 1160px;
}
.main-inner .columns {
padding-left: 220px;
padding-right: 260px;
}
.main-inner .fauxcolumn-center-outer {
left: 220px;
right: 260px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("220px") -
parseInt("260px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 220px;
}
.main-inner .fauxcolumn-right-outer {
width: 260px;
}
.main-inner .column-left-outer {
width: 220px;
right: 100%;
margin-left: -220px;
}
.main-inner .column-right-outer {
width: 260px;
margin-right: -260px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-27314945-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9296841369954395",
    enable_page_level_ads: true
  });
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2461493246731112459&amp;zx=1270070d-50fc-46e4-9f59-7f3d6bb81747' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2461493246731112459&amp;zx=1270070d-50fc-46e4-9f59-7f3d6bb81747' rel='stylesheet'/></noscript>

</head>
<body class='loading'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.slowlyboiledfrog.com/' style='display: block'>
<img alt='The Slowly Boiled Frog' height='191px; ' id='Header1_headerimg' src='http://1.bp.blogspot.com/-4ZDXchjaF7A/VvazKhi2lUI/AAAAAAAAICo/B7ruG2MvJBIopYFT5d3NRi4ad6WMyXLxg/s1600-r/pottedfrogfull032616.png' style='display: block' width='709px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'><span>A chronicle of the pursuit for LGBT equality and gun sanity</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget PageList' data-version='1' id='PageList1'>
<div class='widget-content'>
<ul>
<li><a href='http://www.slowlyboiledfrog.com/'>Home</a></li>
<li><a href='http://www.slowlyboiledfrog.com/p/about.html'>About</a></li>
<li><a href='http://www.slowlyboiledfrog.com/p/contact_22.html'>Contact</a></li>
<li><a href='http://www.slowlyboiledfrog.com/search/label/National Organization for Marriage'>Nat'l Org for Marriage</a></li>
<li><a href='http://www.slowlyboiledfrog.com/search/label/Family Research Council'>FRC</a></li>
<li><a href='http://www.slowlyboiledfrog.com/search/label/American Family Association'>AFA</a></li>
<li><a href='http://www.slowlyboiledfrog.com/search/label/Liberty%20Counsel'>Liberty Counsel</a></li>
<li><a href='http://www.slowlyboiledfrog.com/search/label/Alliance%20Defending%20Freedom'>ADF</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' rel='nofollow' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
<div style='margin-bottom:24px;'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Thursday, January 30, 2020</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-cZh0jex8d48/XjNKU02vkzI/AAAAAAAARpA/s1oJah8IgqIzSC1n1kWAkQ-cvpXZp1UUQCLcBGAsYHQ/s1600/Sesame-Street.580.580.jpg' itemprop='image_url'/>
<meta content='2461493246731112459' itemprop='blogId'/>
<meta content='8190514888448493209' itemprop='postId'/>
<a name='8190514888448493209'></a>
<h3 class='post-title entry-title' itemprop='name'>
Et tu Sesame Street? Et tu?
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-8190514888448493209' itemprop='description articleBody'>
<div class="sub">
These folks love to suffer and no misery is better than that which is at the hands of LGBTQ people.</div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-cZh0jex8d48/XjNKU02vkzI/AAAAAAAARpA/s1oJah8IgqIzSC1n1kWAkQ-cvpXZp1UUQCLcBGAsYHQ/s1600/Sesame-Street.580.580.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="387" data-original-width="580" src="https://1.bp.blogspot.com/-cZh0jex8d48/XjNKU02vkzI/AAAAAAAARpA/s1oJah8IgqIzSC1n1kWAkQ-cvpXZp1UUQCLcBGAsYHQ/s1600/Sesame-Street.580.580.jpg" /></a></div>
We have a news alert: <i><a href="https://www.lifesitenews.com/news/breaking-cross-dressing-lgbt-activist-billy-porter-to-appear-on-sesame-street" rel="nofollow" target="_blank">BREAKING: Cross-dressing LGBT activist to appear on &#8216;Sesame Street&#8217;</a></i><br />
<blockquote>
The LGBT activist's 'fierce vibes' are coming to the beloved children's show, according to Sesame Street's official Facebook page.</blockquote>
Just part of my daily travel to the lunatic fringe zone via the crap produced by right-wing outlets.<br />
<blockquote>
Bert and Ernie may not be a same-sex couple, but the long-running children&#8217;s franchise Sesame Street is about to get an infusion of LGBT &#8220;vibes&#8221; with an upcoming guest appearance by actor and LGBT activist Billy Porter.
<br />
<a name='more'></a><br />
Porter, best known as Pray Tell in the FX&#8217;s LGBT ballroom drama Pose and for wearing extravagant dresses, will appear during the 51st season of the beloved children&#8217;s show, according to Sesame Street&#8217;s official Facebook page.</blockquote>
Maybe Bert and Ernie <i>are</i> secretly married. I confess that I have no clue who Billy Porter is. Nor do I know what <i>Pose</i> is. Apparently it is <i>not</i> an &#8220;LGBT ballroom drama.&#8221; According to IMDB:<br />
<div class="cited">
Pose is set in the world of 1987 and "looks at the juxtaposition of several segments of life and society in New York: the rise of the luxury universe, the downtown social and literary scene and the ball culture world."</div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-hwZmOL4ojEU/XjNAGP9yQOI/AAAAAAAARoY/pfhIEKfKf6kC4GbiaCE-c1daHj3WJK2UACLcBGAsYHQ/s1600/porterdress.jpg" imageanchor="1" style="clear: right; float: right; margin-bottom: 1em; margin-left: 1em;"><img border="0" data-original-height="400" data-original-width="300" height="320" src="https://2.bp.blogspot.com/-hwZmOL4ojEU/XjNAGP9yQOI/AAAAAAAARoY/pfhIEKfKf6kC4GbiaCE-c1daHj3WJK2UACLcBGAsYHQ/s320/porterdress.jpg" width="240" /></a></div>
Billy Porter also seems pretty mainstream to me. According, again, to IMBD:<br />
<div class="cited">
Before embarking on a career as a mainstream pop vocalist, Billy Porter built a substantial reputation as a theatrical singer in Broadway productions such as Grease and Smokey Joe's Cafe. He made his initial impact by placing 'Love Is On The Way' on the soundtrack to the film First Wives' Club, in 1996. His debut album, Untitled, was firmly anchored in traditional R&amp;B territory &#8230;</div>
In his <i>Pose</i> <b>role</b> Porter presents as masculine. However, he has appeared in gender nonconforming attire (above). He also plays his part in gender-typical attire:

<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-OMp38Io2gq0/XjNAuhE1xLI/AAAAAAAARok/fboHjn81nkMDLgVGkrAygk75ssOTFnIvACLcBGAsYHQ/s1600/porter2.580.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="386" data-original-width="580" height="266" src="https://1.bp.blogspot.com/-OMp38Io2gq0/XjNAuhE1xLI/AAAAAAAARok/fboHjn81nkMDLgVGkrAygk75ssOTFnIvACLcBGAsYHQ/s400/porter2.580.jpg" width="400" /></a></div>
Here's a Sesame Street promo photo:<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-cetgrKCGeC4/XjNF0isWW1I/AAAAAAAARo0/mwHeSCTjGoIhnx4QJiDRxru9siN1SJHhQCLcBGAsYHQ/s1600/porter3.580.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="435" data-original-width="580" height="300" src="https://4.bp.blogspot.com/-cetgrKCGeC4/XjNF0isWW1I/AAAAAAAARo0/mwHeSCTjGoIhnx4QJiDRxru9siN1SJHhQCLcBGAsYHQ/s400/porter3.580.jpg" width="400" /></a></div>
<div class="grand">
In other words: What the fuck is your problem?</div>
In 1959, Tony Curtis and Jack Lemmon dressed in drag in <i><a href="https://www.imdb.com/title/tt0053291/?ref_=nv_sr_srsg_0" rel="nofollow" target="_blank">Some Like it Hot</a></i>. Would that have precluded them from appearing on a children's show?
<br />
<br />
It's hard to get more mainstream than Julie Andrews (Maria in <i>The Sound of Music</i>). In 1982 Julie Andrews played Victor/Victoria, &#8220;A woman pretending to be a man impersonating a woman.&#8221; Did that zap her from <i>The Tooth Fairy</i> in 2010?<br />
<br />
It seems that dysfunction has plenty of company. Particularly if people visited the Sesame Street Facebook page at the invitation of other misinforming right wing media.<br />
<blockquote>
Comments on the post were largely positive, though some readers expressed concern.
<br />
<br />
&#8220;That is pushing [too] much at little children, it makes no sense, kids have [too] much on their little plates as it is,&#8221; one said. &#8220;Why add more?&#8221;
<br />
<br />
&#8220;Sesame Street is for children. And diversity should be taught at a child appropriate level. A man in a dress is not child appropriate, in fact, it can be confusing,&#8221; another argued. &#8220;While striving to teach to &#8216;be yourself&#8217; you're teaching boys who are masculine that it's not ok for them to be masculine.&#8221;
<br />
<br />
&#8220;As though our children are not confused enough. What is your agenda?&#8221; another asked. &#8220;Unbelievable. So disappointing.&#8221;</blockquote>
None of those comments makes the least bit of sense.<br />
<blockquote>
Last year, Porter prefaced President Donald Trump&#8217;s annual State of the Union Address with his own &#8220;LGBT State of the Union,&#8221; during which he claimed &#8220;our rights are under threat and the sanctity of identities is in peril.&#8221;</blockquote>
So just the fact that Porter might be gay creates a danger for children? Call these people bigots and they become unhinged. What then would you call this other than bigotry?



<br />
<div style="clear: both; margin-top: 16px;">
<h3>
Related content:</h3>
<br />
<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched Content -->
<br />
<ins class="adsbygoogle" data-ad-client="ca-pub-9296841369954395" data-ad-format="autorelaxed" data-ad-slot="6081148663" style="display: block;"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/09367643837760744892' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/09367643837760744892' rel='author' title='author profile'>
<span itemprop='name'>David Cary Hart</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.slowlyboiledfrog.com/2020/01/et-tu-sesame-street-et-tu.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.slowlyboiledfrog.com/2020/01/et-tu-sesame-street-et-tu.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2020-01-30T16:28:00-05:00'>1/30/2020 04:28:00 PM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=2461493246731112459&postID=8190514888448493209' title='Email Post'>
<img alt='' class='icon-action' height='13' src='https://resources.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-2114467969'>
<a href='https://www.blogger.com/post-edit.g?blogID=2461493246731112459&postID=8190514888448493209&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=2461493246731112459&postID=8190514888448493209&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=2461493246731112459&postID=8190514888448493209&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=2461493246731112459&postID=8190514888448493209&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=2461493246731112459&postID=8190514888448493209&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=2461493246731112459&postID=8190514888448493209&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://www.slowlyboiledfrog.com/search/label/Christian%20Crazies' rel='tag'>Christian Crazies</a>,
<a href='http://www.slowlyboiledfrog.com/search/label/Sesame%20Street' rel='tag'>Sesame Street</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>Please be civil and do NOT link to anti-gay sites!</p>
<p>Note: Only a member of this blog may post a comment.</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=2461493246731112459&postID=8190514888448493209' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/2629026855-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4><!--Can't find substitution for tag [post.backlinksLabel]--></h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'><!--Can't find substitution for tag [post.createLinkLabel]--></a>
</p>
</div>
</div>
</div>
</div>
<div class='inline-ad'>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.slowlyboiledfrog.com/2020/01/so-now-we-are-taking-hostages.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.slowlyboiledfrog.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.slowlyboiledfrog.com/feeds/8190514888448493209/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- froginperil_sidebar-left-1_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9296841369954395"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0001"
     data-ad-slot="2665006666"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' rel='nofollow' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget FeaturedPost' data-version='1' id='FeaturedPost1'>
<h2 class='title'>Featured Post</h2>
<div class='post-summary'>
<h3><a href='http://www.slowlyboiledfrog.com/2020/01/who-could-be-stupid-enough-to-believe.html'>Who Could Be Stupid Enough to Believe Brian S. Brown?</a></h3>
<p>
  Brian S. Brown is fibbing again   National Organization for  Marriage is apparently not doing very well. The poor fundraising performance ...
</p>
<img class='image' src='https://4.bp.blogspot.com/-bYNoe9xEAjc/WCs0w7mS2AI/AAAAAAAAJ3k/-bBXW_JSX-s9OWbhFC8EqqNNKsCp41pXACLcB/s1600/BBrownNasty.jpg'/>
</div>
<style type='text/css'>
    .image {
      width: 100%;
    }
  </style>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=FeaturedPost&widgetId=FeaturedPost1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("FeaturedPost1"));' rel='nofollow' target='configFeaturedPost1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.slowlyboiledfrog.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=TheSlowlyBoiledFrog", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='TheSlowlyBoiledFrog'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget AdSense' data-version='1' id='AdSense2'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- froginperil_sidebar-right-1_AdSense2_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9296841369954395"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0001"
     data-ad-slot="1832761621"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=AdSense&widgetId=AdSense2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense2"));' rel='nofollow' target='configAdSense2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<script type='text/javascript'>
                var disqus_shortname = 'theslowlyboiledfrog';
                var disqus_blogger_current_url = "http://www.slowlyboiledfrog.com/2020/01/et-tu-sesame-street-et-tu.html";
                if (!disqus_blogger_current_url.length) {
                    disqus_blogger_current_url = "http://www.slowlyboiledfrog.com/2020/01/et-tu-sesame-street-et-tu.html";
                }
                var disqus_blogger_homepage_url = "http://www.slowlyboiledfrog.com/";
                var disqus_blogger_canonical_homepage_url = "http://www.slowlyboiledfrog.com/";
            </script>
<style type='text/css'>
                    #comments {display:none;}
                </style>
<script type='text/javascript'>
                    (function() {
                        var bloggerjs = document.createElement('script');
                        bloggerjs.type = 'text/javascript';
                        bloggerjs.async = true;
                        bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_item.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                    })();
                </script>
<style type='text/css'>
                    .post-comment-link { visibility: hidden; }
                </style>
<script type='text/javascript'>
                (function() {
                    var bloggerjs = document.createElement('script');
                    bloggerjs.type = 'text/javascript';
                    bloggerjs.async = true;
                    bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_index.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                })();
                </script>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<div style="background-color : #EDEDED; margin-right : -8px; margin-left : -8px; "><div style="text-align:center; padding-top : 8px; padding-bottom : 8px; padding-left : 8px; padding-right : 8px;">
<a href="http://www.slowlyboiledfrog.com/feeds/posts/default?alt=rss" target="_blank"><img border="0" src="http://2.bp.blogspot.com/-TLXlI4fQtUM/TtUQ3dNksYI/AAAAAAAAAGY/kZjNVf_5CnU/s1600/rss.png" /></a>
<a href="http://www.twitter.com/davidcaryhart" target="_blank"><img border="0" src="http://2.bp.blogspot.com/-vbcwRcsoXto/TtUQ3ZeJ6PI/AAAAAAAAAGg/gL5lBzwp6UA/s1600/twitter.png" /></a></div></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(37)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/01/'>
January
</a>
<span class='post-count' dir='ltr'>(37)</span>
<ul class='posts'>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/et-tu-sesame-street-et-tu.html'>Et tu Sesame Street? Et tu?</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/so-now-we-are-taking-hostages.html'>So Now We are Taking Hostages</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/steve-mcconkey-checks-in.html'>Steve McConkey Checks In</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/they-are-displeased-yet-again.html'>They are Displeased - Yet Again</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/the-lgbt-reign-of-terror.html'>The &quot;LGBT Reign of Terror&quot;</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/who-could-be-stupid-enough-to-believe.html'>Who Could Be Stupid Enough to Believe Brian S. Bro...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/why-is-florida-model-for-anti-lgbtq.html'>Why is Florida a model for anti-LGBTQ crackpottery...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/which-is-worse-hate-group-making.html'>Which is worse? The hate group making the idiotic ...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/breitbart-two-hate-groups-colossal.html'>Breitbart + Two Hate Groups = Colossal Stupidity</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/two-university-of-florida-employees-sue.html'>Two State of Florida Employees Sue for Coverage of...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/noms-finances.html'>NOM&#39;s Finances</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/drag-queen-story-hour-is-just-proxy-for.html'>Drag Queen Story Hour is Just a Proxy for Anti-LGB...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/hearing-today-on-south-dakota-hb1057.html'>Hearing today on South Dakota HB1057</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/people-really-believe-this-stuff.html'>People Really Believe This Stuff?</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/the-same-doctor-pushing-same-bullshit.html'>The SAME Doctor Pushing the SAME Bullshit</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/hate-group-leader-in-tizzy.html'>Hate group leader in a tizzy</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/dear-austin-ruse-my-i-explain-pronouns.html'>Dear Austin Ruse: May I explain pronouns?</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/time-for-silly-ex-gay-freedom-march.html'>Time for a Silly &quot;Ex-Gay&quot; Freedom March</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/yeah-sure-trump-really-gives-crap-about.html'>Yeah, sure. Trump really gives a crap about studen...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/the-maga-church.html'>The MAGA Church</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/the-batshit-detransition-campaign.html'>The Batshit Detransition Campaign</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/tennessee-demonstrates-its-collective.html'>Tennessee Demonstrates its Collective Anti-LGBTQ B...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/mark-regnerus-favorite-hobby.html'>Mark Regnerus&#39; Favorite Hobby</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/michael-k-laidlaw-peddling-his-usual-bs.html'>Michael K. Laidlaw Peddling His Usual BS at Wither...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/tomorrow-tuesday-mark-regnerus-favorite.html'>Tomorrow, Tuesday - Mark Regnerus&#39; Favorite Topic</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/hyer-liar-claims-that-care-of-trans.html'>Heyer the Liar Claims that the Care of Trans Kids ...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/once-again-lgbt-people-are-portrayed-as.html'>Once Again, LGBT People are Portrayed as a Threat ...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/foia-confirms-misconduct-at-irs-in-its.html'>FOIA Confirms Misconduct at the IRS in its Oversig...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/finally-biblical-response-to-lgbtq.html'>Finally! &quot;A Biblical Response to LGBTQ+ Tyranny&quot;</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/arizona-legislator-proposes-noxious.html'>Arizona Legislator Proposes Noxious Anti-Transgend...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/stop-pretending-that-you-give-rats-ass.html'>Stop Pretending That You Give a Rat&#39;s Ass About Ch...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/dipshit-review.html'>Dipshit Review</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/factually-accurate-information-is.html'>Factually Accurate Information is &quot;Corruption&quot; - L...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/anderson-and-george-are-as-odious-as.html'>Anderson and George are as Odious as Ever</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/abracadabra-foia.html'>Abracadabra FOIA</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/we-are-informed-that-transgenderism-is.html'>We are Informed That &quot;Transgenderism is Not Normal...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/01/hate-group-cannot-cope-with-pete.html'>Hate group cannot cope with Pete Buttigieg</a></li>
</ul>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(589)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/12/'>
December
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/11/'>
November
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(654)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/02/'>
February
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(800)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>(83)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>(81)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/03/'>
March
</a>
<span class='post-count' dir='ltr'>(87)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/02/'>
February
</a>
<span class='post-count' dir='ltr'>(69)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(929)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>(97)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>(93)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>(89)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(88)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>(71)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>(80)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(623)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>(39)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(471)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>(83)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(754)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>(31)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(96)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(70)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(81)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(588)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/12/'>
December
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/11/'>
November
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/10/'>
October
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(74)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Profile' data-version='1' id='Profile1'>
<h2>Contributors</h2>
<div class='widget-content'>
<ul>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/09367643837760744892' style='background-image: url(//www.blogger.com/img/logo-16.png);'>David Cary Hart</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/14982173966341854938' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Dennis Acheson</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/12961190042429054006' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Ned Flaherty</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/16545893222148997094' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Stephanie</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/16387250188854727731' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Unknown</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=Profile&widgetId=Profile1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Profile1"));' rel='nofollow' target='configProfile1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>Blogroll</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/X2of6IVZAt0vZIljPIL_9-Ix82iCPruivs_BXDHbxVSVMBLblABtow4jpchj8ADRH7M=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.hrc.org/blog/rss' target='_blank'>
Backstory Blog | Human Rights Campaign</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/4ewMSefkP0KFhwtCFAYQRBkpvSpVKlzqbEDW4MGHBqCUZPpRM5f7Gp6fF-XATFUcoPDFm7K3XyES2Hhc-qY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://floridaIndependent.com' target='_blank'>
Florida Independent</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/E3URhdBzP_Tcvf7iKOeZEfkdYOLt0q7mCpnDKXl5fcE3_8fugR2ne4pxdBQ43iNaUoqzEF33krzX=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.goodasyou.org/good_as_you/' target='_blank'>
Good As You</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/HqyLnREkoItfdBOklfAVdRBzBUzZUbY4abHUal-ZdcTtH8JMktqva_f1hmAMVdwUVTA75WMsXJTz6my1=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://joemygod.blogspot.com/' target='_blank'>
Joe. My. God.</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/nuET1Kb4N4GHF8fcpD-g7nAVIt1-7XbcFm1SUihVObL94to1dqhAbUYw3sW-yCQZPuJYNVx1g_OlEqvKmw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.rightwingwatch.org/' target='_blank'>
Right Wing Watch</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/0uCvN5e-e_z5OIxogRAzepmXm-H1VXlmJ_QccqhPgOGjYzUEvDNLstFP8GCIKg80vMUpeDUJoVUsADGt1Ys=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://southfloridagaynews.com/Table/SFGN-Articles/' target='_blank'>
South Florida Gay News</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/EhX4RHJsEvys1fMKeYtM3VS1PKQk-Oxw2KdFeCn2u-Q0awikth94WnQTY8-0vSPUaEgfqC-_xKt1uEeGfg3k=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://miamiherald.typepad.com/gaysouthflorida/' target='_blank'>
Steve Rothaus' Gay South Florida</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/jN8WU8in7Hos65H5kjfUFrZbTSjl-72UN6R94rYeycyERmg0yHolbqFoEPFORakQOgogXsBm7ukY0IXHnE4m=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://maddowblog.msnbc.msn.com/_feeds/rss2/author' target='_blank'>
The Maddow Blog</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/8prl9r5-SYpbSyfmGn3UrE989T0PtKUlch2Yz7EyQvibXj5gCMpllC5sTXrsB1zLBFCsdboXJsHw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thinkprogress.org' target='_blank'>
ThinkProgress</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/5FOKcvB4f7Bg3nT9Bf3P4bDnNoieFxcjfpZEyC66P8e4plhzUToHGVVkg5rLXTM_dzr-iSXhva7A=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.towleroad.com' target='_blank'>
Towleroad News</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/qfdC1v2-9IA8b60MKd3aalSnENdYDmLBfG0y86KXaoZ7AEWvL3Q0b0OGuqPKmEkGj9BweCqRl4A=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://truthwinsout.org' target='_blank'>
Truth Wins Out &#187; Blog</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=BlogList&widgetId=BlogList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList1"));' rel='nofollow' target='configBlogList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
David Cary Hart -. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1626867412-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>