<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9296841369954395",
    enable_page_level_ads: true
  });
</script>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.slowlyboiledfrog.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.slowlyboiledfrog.com/2020/05/witherspoon-institute-is-source-of.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Slowly Boiled Frog - Atom" href="http://www.slowlyboiledfrog.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Slowly Boiled Frog - RSS" href="http://www.slowlyboiledfrog.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Slowly Boiled Frog - Atom" href="https://www.blogger.com/feeds/2461493246731112459/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Slowly Boiled Frog - Atom" href="http://www.slowlyboiledfrog.com/feeds/2722937270246796665/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3719806379-ieretrofit.js"></script>
<![endif]-->
<link href='https://3.bp.blogspot.com/-2IBOiWfWOj4/XsbojuWfPgI/AAAAAAAASRA/PBmeEege6U0TyAEpjkLNzCDsDmjQD7HIwCLcBGAsYHQ/s1600/mchugh.580.jpg' rel='image_src'/>
<meta content='http://www.slowlyboiledfrog.com/2020/05/witherspoon-institute-is-source-of.html' property='og:url'/>
<meta content='Witherspoon Institute is the Source of the Latest Anti-Transgender Vomit' property='og:title'/>
<meta content='David Cary Hart&#39;s observations of LGBT issues, progressive ideas and gun politics' property='og:description'/>
<meta content='https://3.bp.blogspot.com/-2IBOiWfWOj4/XsbojuWfPgI/AAAAAAAASRA/PBmeEege6U0TyAEpjkLNzCDsDmjQD7HIwCLcBGAsYHQ/w1200-h630-p-k-no-nu/mchugh.580.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Slowly Boiled Frog: Witherspoon Institute is the Source of the Latest Anti-Transgender Vomit</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1160px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1160px;
max-width: 1160px;
_width: 1160px;
}
.main-inner .columns {
padding-left: 220px;
padding-right: 260px;
}
.main-inner .fauxcolumn-center-outer {
left: 220px;
right: 260px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("220px") -
parseInt("260px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 220px;
}
.main-inner .fauxcolumn-right-outer {
width: 260px;
}
.main-inner .column-left-outer {
width: 220px;
right: 100%;
margin-left: -220px;
}
.main-inner .column-right-outer {
width: 260px;
margin-right: -260px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-27314945-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9296841369954395",
    enable_page_level_ads: true
  });
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2461493246731112459&amp;zx=29718e75-7b4d-40c8-a186-0ef533a66ce2' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2461493246731112459&amp;zx=29718e75-7b4d-40c8-a186-0ef533a66ce2' rel='stylesheet'/></noscript>

</head>
<body class='loading'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.slowlyboiledfrog.com/' style='display: block'>
<img alt='The Slowly Boiled Frog' height='191px; ' id='Header1_headerimg' src='http://1.bp.blogspot.com/-4ZDXchjaF7A/VvazKhi2lUI/AAAAAAAAICo/B7ruG2MvJBIopYFT5d3NRi4ad6WMyXLxg/s1600-r/pottedfrogfull032616.png' style='display: block' width='709px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'><span>A chronicle of the pursuit for LGBT equality and gun sanity</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget PageList' data-version='1' id='PageList1'>
<div class='widget-content'>
<ul>
<li><a href='http://www.slowlyboiledfrog.com/'>Home</a></li>
<li><a href='http://www.slowlyboiledfrog.com/p/about.html'>About</a></li>
<li><a href='http://www.slowlyboiledfrog.com/p/contact_22.html'>Contact</a></li>
<li><a href='http://www.slowlyboiledfrog.com/search/label/National Organization for Marriage'>Nat'l Org for Marriage</a></li>
<li><a href='http://www.slowlyboiledfrog.com/search/label/Family Research Council'>FRC</a></li>
<li><a href='http://www.slowlyboiledfrog.com/search/label/American Family Association'>AFA</a></li>
<li><a href='http://www.slowlyboiledfrog.com/search/label/Liberty%20Counsel'>Liberty Counsel</a></li>
<li><a href='http://www.slowlyboiledfrog.com/search/label/Alliance%20Defending%20Freedom'>ADF</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' rel='nofollow' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
<div style='margin-bottom:24px;'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Friday, May 22, 2020</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://3.bp.blogspot.com/-2IBOiWfWOj4/XsbojuWfPgI/AAAAAAAASRA/PBmeEege6U0TyAEpjkLNzCDsDmjQD7HIwCLcBGAsYHQ/s1600/mchugh.580.jpg' itemprop='image_url'/>
<meta content='2461493246731112459' itemprop='blogId'/>
<meta content='2722937270246796665' itemprop='postId'/>
<a name='2722937270246796665'></a>
<h3 class='post-title entry-title' itemprop='name'>
Witherspoon Institute is the Source of the Latest Anti-Transgender Vomit
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-2722937270246796665' itemprop='description articleBody'>
<div class="sub">
&#8220;Does [McHugh's] report actually offer alternatives? Because I don&#8217;t know of anybody who&#8217;s discovered a way to actually talk a transgender person out of their gender dysphoria.&#8221;</div>
<div style="font-size: x-small; text-align: right;">
Dr. Jack Drescher<br />
Member, APA&#8217;s DSM-5 Workgroup on<br />
Sexual and Gender Identity Disorders</div>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://3.bp.blogspot.com/-2IBOiWfWOj4/XsbojuWfPgI/AAAAAAAASRA/PBmeEege6U0TyAEpjkLNzCDsDmjQD7HIwCLcBGAsYHQ/s1600/mchugh.580.jpg" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img alt="Paul R. McHugh" border="0" data-original-height="328" data-original-width="580" src="https://3.bp.blogspot.com/-2IBOiWfWOj4/XsbojuWfPgI/AAAAAAAASRA/PBmeEege6U0TyAEpjkLNzCDsDmjQD7HIwCLcBGAsYHQ/s1600/mchugh.580.jpg" title="Paul R. McHugh" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;"><span style="color: #3d85c6;">Paul R. McHugh finds a defender in Matthew J. Franck</span></td></tr>
</tbody></table>
<div class="grand">
Dr. Paul R. McHugh and professional Christian, Matthew J. Franck, are medical conspiracy theorists.</div>
Thursday, Matthew J. Franck posted to Witherspoon Institute's blog: <i><a href="https://www.thepublicdiscourse.com/2020/05/63499/" rel="nofollow" target="_blank">The McHugh Factor: The Ideology of Transgenderism Will Brook No Dissent</a></i> in defense of the aged psychiatrist and devout Catholic, Paul R. McHugh.<br />
<br />
As a reminder, Witherspoon is an ultra-conservative Catholic organization founded by Robert P. George and Louis E. Tellez. Tellez, who runs the operation, is an Opus Dei numerary. The two gentlemen have also been involved in the formation of other groups including the rabidly anti-gay National Organization for Marriage.<br />
<br />
Witherspoon, you may recall, was the principal funder of Mark Regnerus' &#8220;research&#8221; asserting that gay couples are crappy parents and, thus, should not be permitted to marry. It did not make any more sense when it was published for the purpose of influencing the Supreme Court re:&nbsp;<i>United States v. Windsor</i> in 2013.<br />
<br />
<a name='more'></a>Matthew J. Franck, who is well known in conservative Catholic circles, would have people believe that he is an important intellectual and thinker. Mr. Franck has a critical thinking deficiency&nbsp; although he has traction as a catechist or Catholic theologian.<br />
<br />
The &#8220;gender ideology&#8221; Franck refers to is an invention of the Christian right. Its intent is to discredit transgender people as adherents to a doctrine or philosophy.<br />
<br />
It is an <b>intellectually dishonest</b> construct. It is no more applicable to transgender people than to people who wear hearing aids. Being transgender or donning hearing aids mitigates a medical condition.<br />
<br />
Then there is the notion (as in &#8220;brook no dissent&#8221;) that some magical force requires uniform compliance with dogma. These are the lessons of religious conservatism. Applying them to medicine is a form of projection.<br />
<br />
Medical science is based on evidence. It becomes accepted (to the point of intellectual audit) when that evidence is published to reputable academic journals that submit articles to rigorous peer-review. 
<br />
<br />
Belief systems do not require evidence. <b>They are based on faith</b>.<br />
<br />
Faith cannot be validated through either review or personal experience. &#8220;I prayed and I survived cancer&#8221; is not validation because it confuses causation with correlation and is not subject to repeated testing.<br />
<br />
With very few exceptions, those who oppose gender-affirming care are people with a religious objection to the existence of transgender people. Replacing evidence-based science with faith-based practices will cause those who propose doing so to encounter fierce resistance.<br />
<br />
When those same people attempt to cloak their religious objections as scientific judgment then the resistance turns into opprobrium. <b>Science is intolerant of reverse engineering</b>.<br />
<br />
In other words, testing a hypothesis and drawing conclusions from the evidence is always welcome. Proving or disproving a hypothesis have equal value. What invites criticism is starting with a conclusion and then selecting tests based on their propensity to ratify a preordained result. <b>Selective observation is not part of the scientific method</b>.<br />
<br />
According to Matthew Franck:<br />
<blockquote>
The point of recent attacks on Dr. Paul McHugh is not to take him down. Rather, it is to signal to every other mental health and medical professional in the country&#8212;from psychiatrists to endocrinologists to surgeons to therapists and counselors&#8212;that the ideology of transgenderism will brook no dissent.</blockquote>
Franck attempts to advance this conspiracy theory several times in his essay. It is a rather bold assertion offered without supporting evidence. It is a conclusion of convenience, apparently with the intent of supporting the notion that criticism of McHugh is baseless.<br />
<br />
<b>The criticism has nothing to do with the contention that McHugh is wrong</b>. McHugh is criticized, according to the faithful, in order to send a message to others.<br />
<br />
McHugh created his own problems by publishing articles that are not peer-reviewed, are not published to academic journals and include no original research. Such was the case when he published a 143 page review of sexuality in the <i>New Atlantis</i> which is essentially a religious conservative blog.<br />
<br />
McHugh's allies made matter worse for the now 89-year-old psychiatrist. In response to the <i>New Atlantis</i> post, religious groups characterized it as groundbreaking research. It was not research.<br />
<br />
Dr. Jack Drescher is a respected New York based psychiatrist. He is a highly regarded academic and professional leader. Drescher served on APA&#8217;s DSM-5 Workgroup on Sexual and Gender Identity Disorders. He serves as a member of the World Health Organization&#8217;s Working Group on the Classification of Sexual Disorders and Sexual Health. He summed things up this way:<br />
<div class="citer">
Does [McHugh's] report actually offer alternatives? Because I don&#8217;t know of anybody who&#8217;s discovered a way to actually talk a transgender person out of their gender dysphoria.</div>
Soon after the <i>New Atlantic</i> article was published, an open letter, signed by nearly 600 experts on LGBT health, was released stating that the New Atlantis report &#8220;does not represent prevailing expert consensus opinion about sexual orientation or gender identity related research or clinical care.&#8221; (My link to the letter no longer works and I cannot find a replacement.)<br />
<br />
McHugh's reaction to that letter was to claim victimization and to shout that he would not be silenced. <b>If McHugh is adamant about promoting nonsense in defense of the faith, then he should expect an equally adamant reaction</b> from people who know that his nonsense is nonsense.<br />
<br />
<div class="grand">
Mr. Franck takes issue with recent criticism:</div>
<blockquote>
On May 5, 2020, the Johns Hopkins News-Letter&#8212;the student newspaper at Johns Hopkins University&#8212;published a lengthy <a href="https://www.jhunewsletter.com/article/2020/05/trans-postdoc-claims-psychiatrists-were-biased-against-him" target="_blank">story</a> online about a recent medical-school postdoctoral fellow&#8217;s complaint against two psychiatrists in the university&#8217;s health service whom the fellow had seen for treatment. Since the university&#8217;s Office of Institutional Ethics (OIE) had by then resolved the case by finding there to be no reason to sustain the complaint&#8212;even by the most favorable standard of proof for a complainant, &#8220;preponderance of the evidence&#8221;&#8212;one would be entitled to wonder what interest the story commanded to merit such detailed treatment by the paper.</blockquote>
Franck attempts to answer his own rhetorical question:<br />
<blockquote>
The answer is that this complaint was located at one of the most sensitive flashpoints of our contemporary culture wars&#8212;the controversy over transgenderism. The complainant in this case, identified only as &#8220;Henry&#8221; because the person is not entirely &#8220;out&#8221; to everyone, is a &#8220;transgender man,&#8221; i.e., a woman transitioning to the adoption of a masculine gender identity. (In the rest of this essay we will call &#8220;Henry&#8221; by feminine pronouns, in keeping with the reality that this is a biologically female person.)</blockquote>
The <b>reality</b> is that this is a person whose gender is male and <u>he</u> should be addressed with gender-appropriate pronouns. From the article in question:<br />
<div class="cited">
He alleged that between 2015 and 2018, clinicians at JHM&#8217;s University Health Services (UHS) discriminated against him on the basis of his gender identity. 
<br />
<br />
In November 2019, after conducting a three-month investigation, the Office of Institutional Equity (OIE) found neither clinician guilty of violating University policy. Henry believes, however, that both clinicians had implicit biases from training as residents under Dr. Paul McHugh, Hopkins Hospital&#8217;s psychiatrist-in-chief from 1975 to 2001. 
<br />
<br />
&#8220;At first it seemed like all of this was accidental,&#8221; Henry said. &#8220;But the road to hell is paved with good intentions.&#8221;
<br />
<br />
<a href="https://www.washingtonpost.com/national/health-science/long-shadow-cast-by-psychiatrist-on-transgender-issues-finally-recedes-at-johns-hopkins/2017/04/05/e851e56e-0d85-11e7-ab07-07d9f521f6b5_story.html" target="_blank">McHugh&#8217;s views</a> on gender affirmation surgery clash with a <a href="https://whatweknow.inequality.cornell.edu/topics/lgbt-equality/%20what-does-the-scholarly-research-say-about-the-well-being-of-transgender-people%20/" target="_blank">strong consensus in the peer-reviewed literature</a>, along with <a href="https://www.supremecourt.gov/DocketPDF/18/18-107/107178/20190703172653326_Amicus%20Brief.pdf" target="_blank">every major medical association in the United States</a>.</div>
Franck goes on to write:<br />
<blockquote>
Why should Henry attempt to make Dr. McHugh culpable for alleged mistreatment by other doctors who had once been his students? And why should the News-Letter take such an interest in airing her grievance, after the university&#8217;s investigating officers found it had no merit? The attempt to pillory McHugh makes for a fascinating glimpse of the politics of transgender ideology today.
<br />
<br />
The guilt imputed to Dr. McHugh is simply this: Henry says that the discrimination she allegedly suffered stemmed from an &#8220;implicit bias&#8221; her doctors learned from McHugh.</blockquote>
It's not politics. Henry believes that he has been treated unfairly and with bias by former students of someone who has been spreading crackpot theories about transgender people for many years. <b>If McHugh wants to disagree with the medical establishment then he should do so responsibly</b>.<br />
<br />
<i>Responsibly</i> challenging an overwhelming consensus is not to write lengthy articles to a blog. If the methodology is sound, why not submit the work to a reputable peer-reviewed academic journal?<br />
<br />
It's not politics that created Henry's situation (as Franck alleges). Circulating misinformation defines politics. Someone complaining about the result of circulating misinformation seems apolitical. The man believes that he has a legitimate grievance.<br />
<br />
Franck, by the way, concedes:<br />
<blockquote>
I know McHugh well and consider him a friend, but he did not encourage me to write this article, nor did he see it before publication.</blockquote>
Franck's thought process is astonishing for its lack of depth:<br />
<blockquote>
It is certainly true that Paul McHugh has a four-decade record of strong&#8212;and well-argued&#8212;skepticism regarding the increasingly accepted courses of treatment for gender dysphoria. In 1979 he oversaw the cessation of transgender surgeries at Johns Hopkins Hospital&#8212;which only resumed there in 2017&#8212;on grounds that there was no evidence that surgical removal or alteration of healthy tissue improved the psychological well-being of the patients who underwent it. </blockquote>
&#8220;Well-argued&#8221; in medical science means supported by evidence. It is apparently deemed to be &#8220;well-argued&#8221; by Mr. Franck because he likes what McHugh has to say. Furthermore, the fact that Johns Hopkins ultimately resumed gender-confirmation surgeries <b>means that McHugh was wrong</b>.<br />
<br />
The only alternative explanation is that Johns Hopkins resumed the service due to political correctness or some other lame excuse. There is the possibility that evidence was not available in 1979 but became available by 2017. If that is the case then, perhaps, McHugh wasn't wrong then but he is wrong now.<br />
<br />
However, <a href="https://www.hirschfeld.in-berlin.de/institut/en/theorie/theo_22.html" target="_blank">Magnus Hirschfeld's Adaptation Therapy</a> protocol dates back to 1918 and Hirschfeld concluded that, with peer support, his patients were doing very well because of gender-affirmation. <b>Hirschfeld's first gender confirmation surgery was performed in Berlin in 1922</b>.<br />
<br />
Was there no evidence in 1979 or did McHugh choose to ignore the evidence that existed. In fact, that same year &#8212; 1979 &#8212; there was <a href="https://jamanetwork.com/journals/jamapsychiatry/article-abstract/492177?appId=scweb" target="_blank">research</a> out of Johns Hopkins which concluded:<br />
<div class="cited">
Although other constructions are possible, the most
conservative interpretation of the data is that among the 
applicants for sex reassignment, there are operationally
two groups who, in the face of a trial period, will self-select
for or against surgery and that in either instance, improvement will be demonstrated over time, as judged by observable behavioral variables. Sex reassignment surgery confers no objective advantage in terms of social rehabilitation, although it remains subjectively satisfying to those
who have rigorously pursued a trial period and who have
undergone it.</div>
There is nothing in that conclusion to support terminating the practice. Given the fact that patients were satisfied with the result, if anything it called for more research. We do not know whether or not McHugh seized upon &#8220;no objective advantage&#8221; but <b>one's sense of well-being <u>is</u> subjective</b>.<br />
<br />
&nbsp;Franck as catechist:<br />
<blockquote>
More recently, in venues like <i>First Things</i>, <i>The New Atlantis</i> &#8230; and here at <i>Public Discourse</i>, he has published scientifically informed articles, accessible to general readers, showing that the growing acceptance of transgenderism rests on insubstantial claims for the priority of a purely psychological &#8220;gender identity&#8221; over the reality of bodily sex. Likening the claim that one is &#8220;a woman trapped in a man&#8217;s body&#8221; (or vice versa) to conditions like anorexia, McHugh argues that we should no more operate on the healthy bodies of persons with gender dysphoria, excising here and fabricating there, than we would perform liposuction on the underweight body of an anorexic woman who falsely believed she was fat.</blockquote>
Franck cited three ultra-conservative Catholic outlets. Franck is indulging in an argument from ignorance. It is predicated on the idea that one's psychological condition must be subservient to biology. My wounds from being shot have healed and my hip replacement feels very natural. Therefore, my PTSD is a delusion?
<br />
<br />
Franck is also using the wrong word when he claims that McHugh is &#8220;showing&#8221; readers something. Absent evidence McHugh is <i>claiming</i>, not showing.<br />
<br />
Furthermore it doesn't dawn on Mr. Franck that McHugh's analogies are absurd. McHugh is saying that something which is purely psychological is imaginary. Did McHugh ever treat patients who were clinically depressed or in a state of substantial anxiety?<br />
<br />
McHugh is claiming that the belief is false because it is contradicted by biology which would mean the gender dysphoria is a delusion. So, as Dr. Drescher asks, is McHugh's alternative to attempt to talk people out of their gender dysphoria.<br />
<b><br /></b>
<b>Which is the delusion? Gender dysphoria or the belief formed of religious dogma that a nonexistent intervention should be provided</b>?<br />
<br />
And by the way, that mythical anorexic woman <i>can</i> be provided with evidence in the form of weight, height and the consensus of medical science as to what her normal weight should be. What does McHugh presume to do with a gender incongruent person? Get into an argument over the individual's gender?<br />
<br />
Furthermore, there is growing evidence of a biological component to sexual orientation and gender identity. This <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6677266/" target="_blank">study</a>, for example, suggests that both are shaped by prenatal exposure, or lack of exposure, to testosterone. 
<br />
<br />
McHugh simply disregards <b>all</b> available research regarding gender affirmation in an <a href="https://www.supremecourt.gov/DocketPDF/18/18-107/113262/20190822151939369_TO%20PRINT%2019-8-22%20Dr.%20Paul%20McHugh%20Amicus%20Brief%20FINAL.pdf" rel="nofollow" target="_blank">amicus brief</a> before the Supreme Court in <i>R.G. and G.R. Harris Funeral Homes v. Equal Employment Opportunity Commission.</i>&nbsp;It is a brief that Matthew Franck refers to. 
<br />
<br />
Here are McHugh's summary arguments. Note that he goes <i>well</i> beyond gender confirmation surgery. McHugh opposes <i>any</i> form of gender affirmation:<br />
<div class="cited">
Gender Identity is Not Sex and a
Person&#8217;s Beliefs about Their Gender
Identity Has No Bearing
on Their Sex<br />
<br />
Policy Should Not be Used to Enforce
Bad Medicine &#8212; Treating Gender
Dysphoria Through Social Transition
and Mandatory Gender Affirmation
 Rests on Unreliable Testimonials
<br />
<br />
The Evidence Does Not Demonstrate
that Gender Affirmation and Social
Transition are Necessary for the
Well-Being of Those Suffering from
 Gender Dysphoria<br />
<br />
Social Transition
Encourages a Gender
Dysphoric Person to Indulge
in a Falsehood, Which does
not Address the Root Issues
Causing Clinical Distress
and Makes it Harder for the
 Mind to Accept Reality
<br />
<br />
Hormone Therapy has not
been Proven Beneficial, and
there are Harmful
Consequences to Artificially
 Manipulating the Body
<br />
<br />
Surgical Intervention has
not Proven Beneficial, and
there are Harmful
Consequences to Surgically
 Altering Healthy Bodies&#8230;
<br />
<br />
There is Insufficient Scientific
Evidence to Support Treating
Gender Dysphoric Children as if
 They are the Opposite Sex
<br />
<br />
Gender Dysphoric Children
Suffer from a Psychological
Disorder that Can Be
Resolved through Therapy
 in Many Cases<br />
<br />
Gender Affirmation and
Medical Intervention for
Gender Dysphoric Children
is Not Helpful, and Can be
 Harmful
<br />
<br />
Protocols Calling for Social Affirmation,
Hormone Treatment, and Sex
Reassignment Surgery are a Reflection
of Ideology and Activism, Not Evidence
 Based Medicine</div>
The first of those paragraphs is actually true when you think about it. The rest, however, is sheer crackpottery.<br />
<div style="border: 8px double red; margin: 26px; padding: 16px;">
As an aside, let us remember that Paul R. McHugh continues to promote gay conversion therapy. McHugh insists that homosexuality is an aberration rather than a natural variation of human sexuality.</div>
Truth for Matthew Franck consists of the teachings of the Catholic Church. Presumably Mr. Franck believes that I am &#8220;objectively disordered.&#8221; Consider that Franck turns truth into something subjective:<br />
<blockquote>
But the truth is that human beings are all either biologically male or biologically female permanently, from our conceptions to our deaths. A conviction that one is &#8220;really&#8221; a person of the opposite sex&#8212;or gender&#8212;is a false belief. The most compassionate course of treatment for gender dysphoria (known until recently as gender-identity disorder), McHugh argues, is to help patients with this condition to realign their self-understanding with the unchangeable reality of their bodily sex. &#8230; </blockquote>
Franck is trying very hard to convince others that gender is not a separate construct from natal sex. Going back to Dr. Drescher, is Franck saying that McHugh can talk people out of their gender dysphoria?<br />
<br />
Franck is making unsubstantiated claims about McHugh:


<br />
<blockquote>
These arguments of Dr. McHugh&#8212;perhaps the leading champion of evidence-based psychiatry in the U.S. over the last half century&#8212;are what prompted the postdoctoral fellow called &#8220;Henry&#8221; to aim her complaint at McHugh as much as at the doctors who treated her. &#8230;</blockquote>
<b>Evidence</b> is known through what we garner from prominent academic journals which submit articles to rigorous peer review. Sound methodology (probably the most important aspect of peer review) is essential to our understanding of evidence. Where is <u>any</u> evidence provided by McHugh? In blog posts? Absent methodological review? 

<br />
<br />
Mr. Franck needs pom-poms and a megaphone (ellipses per original quote):
<br />
<blockquote>
Dr. McHugh himself spoke with the News-Letter for its story, and while he professed that some patients he had seen &#8220;who claim to be transgender . . . can say whatever they want&#8221; about their gender identity, he observed that &#8220;many people are uncomfortable with opinions that doctors give them. The doctor&#8217;s job is to help them understand why the answer is for their benefit. . . . Lots of people hear bad news from doctors, and don&#8217;t hear what they&#8217;d like to hear. Doctors are not here just to make people feel good after every interaction.&#8221;</blockquote>
The above is classic projection. Patients are not telling McHugh what <b>McHugh</b> wants to hear in accordance with his faith. It sounds like he does, in fact, argue with patients. I can only hope that no LGBTQ person will <i>ever</i> again put themselves in the hands of someone like McHugh.<br />
<br />
And here we go again. Mr. Franck fancies himself a mind reader:<br />
<blockquote>
Now we come to the real point of this little controversy on the Johns Hopkins campus&#8212;the reason for a &#8220;McHugh factor&#8221; in OIE&#8217;s complaint inquiry, and the reason for the student newspaper&#8217;s high level of continuing interest in the case after its resolution. The point is not to &#8220;get&#8221; Paul McHugh. At his age, and with his unassailable track record of achievement in his profession, he is not a &#8220;gettable&#8221; guy. The point is to signal to every other mental health and medical professional in the country&#8212;from psychiatrists to endocrinologists to surgeons to therapists and counselors&#8212;that the ideology of transgenderism will brook no dissent. </blockquote>
First of all, McHugh's track record is not &#8220;unassailable.&#8221; He has been attempting to conform medicine to scripture for a very long time and not with much success. When doctors promote unsound treatment regimens they can, and should, expect to be criticized.<br />
<br />
McHugh does not promote his ideas as a professional to the professional community. That would require peer-reviewed articles. Oh no. McHugh writes for laymen in nonprofessional outlets with the understanding that he will be placed on a pedestal.<br />
<br />
McHugh wants to convince people of things that his professional peers cannot accept because McHugh does not conform to scientific standards. McHugh's, dare I say &#8220;ideology,&#8221; is not scientifically sound.<br />
<br />
Matthew Franck serves as testament to the fact that Paul R. McHugh enjoys some success in misleading the general public. Franck is not an idiot. However, religious conservatives are more apt to languish in <b>confirmation bias</b> than the general population.<br />
<br />
Those same religious conservatives comprise McHugh's constituency. Virtually every treatise regarding gender diversity that is published to a religious conservative outlet will reference Paul R. McHugh in glowing terms and then offer McHugh's unscientific theories of conjured-up evidence that transgender people do not really exist.<br />
<br />
Is that not what Matthew Franck is doing here?
<br />
<br />
Criticism of McHugh is never measured by his supporters in scientific terms. There is always some reason &#8212; other than science &#8212; that McHugh's critics (characterized as tormentors) are out to get him. Franck's version is that they are criticising McHugh to send a message to others.
<br />
<br />
Think about that for a moment. What Franck is asserting is that highly trained and skilled clinicians criticize McHugh for invalid reasons. It's a form of projection because those who make such claims &#8212; like Matthew Franck &#8212; <b>place faith-based religious dogma above evidence-based medical science</b>.<br />
<br />
Who has a vested interest in promoting misinformation? Defenders of the Faith&#8482; or defenders of the science? Which group is likely to have the greatest concern for the welfare of gender-diverse people?
<br />
<br />
Paul R. McHugh has not been victimized by his professional colleagues. Given the damage that McHugh has inflicted upon LGBTQ people and their families the medical profession has been spectacularly restrained. <b>McHugh is no different from any other quack</b> and should be treated accordingly <br />
<br />
Were McHugh an oncologist he would have been driven out of the profession many years ago. The practice of <b>psychiatry seems more abstract than many other medical specialties</b>.<br />
<br />
Confirmation bias at work:<br />
<blockquote>
To his credit, Dr. McHugh foresees this in his amicus brief in the Harris Funeral Homes case: &#8220;Unfortunately, ideology rather than science is driving the support&#8221; for the current trend of &#8220;gender affirmation,&#8221; &#8220;transitioning,&#8221; and the rest. &#8220;And since dissent is systematically eliminated and those who disagree are loudly condemned, the kind of research necessary to inform the public debate is not occurring.&#8221;</blockquote>
What McHugh is claiming and what Franck is attempting to confirm <b>amounts to a conspiracy theory</b>:
<br />
<div style="border: 8px double red; margin: 26px; padding: 16px;">
McHugh would be proved correct if only the right kind of research were conducted and that research is being stifled because the establishment inexplicably wants to prevent anyone from proving McHugh correct.</div>
Glenn Sabin, an eloquent cancer survivor has written the following:<br />
<div class="citer">
I&#8217;ve heard all about the &#8216;cancer industry complex&#8217; conspiracy theories from those claiming to know <u>the truth about cancer</u>&#8212;even attended their summits, which often advocate refusing standard treatment&#8212;and I&#8217;m well versed on the history of the <a href="https://en.wikipedia.org/wiki/Flexner_Report" rel="nofollow" target="_blank">Flexner Report</a>, seen as an early power grab by the American Medical Association.</div>
In point of fact the amount of research being done around gender identity is staggering when you consider that it concerns a condition experienced by a tiny fraction of the population. <b>Where is McHugh's <u>evidence</u> to support any of his claims</b>? It certainly is not found in the aforementioned amicus brief.
<br />
<br />
Franck believes his own bullshit:<br />
<blockquote>
Should the Supreme Court decide, contrary to all norms of statutory interpretation as well as to the truth about human beings&#8217; bodily sexual nature, that &#8220;sex&#8221; in our anti-discrimination laws encompasses self-declared &#8220;gender identity,&#8221; the result will not be a new birth of freedom but a new legal regime of repression and a forced affirmation of false beliefs.</blockquote>
Translation: &#8220;We who take guidance from God will be punished by scientific realities. We <u>must</u> maintain our God-given <i>right</i> to discriminate.&#8221;<br />
<br />
Consider all of the assumptions in the following rhetoric from Mr. Franck:<br />
<blockquote>
And in the name of solicitude for people who suffer from gender dysphoria&#8212;who deserve compassionate treatment&#8212;we will insist that medical and therapeutic practitioners who really want to provide such treatment not do so if it contradicts the ideological demand for &#8220;affirmation,&#8221; for fear of being branded as bigots and perhaps even hounded out of their professions. In universities that train health professionals, this danger will be particularly acute, as Title IX norms governing higher education will necessarily adopt any new misreading of Title VII.</blockquote>
What Franck is asserting &#8212; entirely without evidence &#8212; is that the only compassionate treatment for people with gender dysphoria is <i>gender identity conversion therapy</i>. Aside from the absence of evidence there is an absence of any basis for the claim other than McHugh's pronouncements.
<br />
<br />
Then Franck is saying that all of the research supporting gender-affirming care is either wrong or intentionally misleading because it is based on an unscientific doctrine or philosophy. Continuing the conspiracy theory, he is claiming that the <u>real</u> research isn't being conducted because of the impending doom of criticism.<br />
<br />
Medical conspiracy theories offer far more opportunities than Q-Anon. About 27% of the general public actually believes that Big Pharma is suppressing a generalized cure for cancer. If you think about the economic logic, that makes no sense either. Consider the sheer number of people who would have to be conspiracists.

<b>Where is Dr. McHugh's peer-reviewed research on gender dysphoria</b>?
<br />
<br />
Franck concludes by attempting to establish that Henry's condition is the result of Henry's own failings (someone must be to blame):<br />
<blockquote>
However little we can really know about what she experienced in her university&#8217;s health care system, Henry deserves our compassion. She carries a double burden, not just of gender dysphoria but of being a warrior in a misbegotten ideological crusade&#8212;two grave mistakes, one about herself and one about justice. That she is a willing warrior should not deprive her of our sympathy. But that we owe her our compassion&#8212;even if she rejects it&#8212;does not mean we should surrender in the war we are in for good science, sound medicine, and just laws.</blockquote>
They always couch their bigotry in phony sympathy. Henry does not need anyone's sympathy and <b>certainly not from someone who cannot even use correct pronouns</b>.
<br />
<br />
Wars do not occur because medical professionals have differing scientific views. Matthew Franck is in a war of <i>his</i> choosing &#8212; not because of science &#8212; but because he believes that his religious views are being challenged.<br />
<br />
Matthew Franck champions &#8220;good science&#8221; and &#8220;sound medicine.&#8221; <b>Good science is not the result of one person's opinions</b>. McHugh refuses to advance science because he refuses to provide evidence obtained through sound methodology confirmed by disinterested but qualified persons.
<br />
<br />
With all the criticism you would think that McHugh would be anxious to publish to <i>JAMA Network</i> or the <i>American Journal of Psychiatry</i>, the official journal of the American Psychiatric Association. <b>Would that not be the most professional means of countering his detractors</b>?<br />
<br />
We can make a logical assumption: Paul R. McHugh does not publish to respected academic journals because he knows that <b>his submissions would never survive peer review</b>. Matthew Franck would probably claim that peer review is biased against someone like McHugh which is to say that the entire academic psychiatric community is corrupt.
<br />
<br />
Most conspiracy theorists hold that their critics are part of the conspiracy. In this case, for some unknowable reason, there is a conspiracy to deprive people with gender dysphoria of the best medical care available. In this orbit they usually blame sinister LGBTQ activists who seem to come out of the woodwork.
<br />
<br />
Due to religious beliefs, Mr. Franck cannot consider &#8212; not for a second &#8212; that McHugh might be wrong. <b>His adulation of McHugh is an article of faith</b>.






<br />
<div style="clear: both; margin-top: 16px;">
<h3>
Related content:</h3>
<br />
<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched Content -->
<br />
<ins class="adsbygoogle" data-ad-client="ca-pub-9296841369954395" data-ad-format="autorelaxed" data-ad-slot="6081148663" style="display: block;"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/09367643837760744892' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/09367643837760744892' rel='author' title='author profile'>
<span itemprop='name'>David Cary Hart</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.slowlyboiledfrog.com/2020/05/witherspoon-institute-is-source-of.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.slowlyboiledfrog.com/2020/05/witherspoon-institute-is-source-of.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2020-05-22T15:28:00-04:00'>5/22/2020 03:28:00 PM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=2461493246731112459&postID=2722937270246796665' title='Email Post'>
<img alt='' class='icon-action' height='13' src='https://resources.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-2114467969'>
<a href='https://www.blogger.com/post-edit.g?blogID=2461493246731112459&postID=2722937270246796665&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=2461493246731112459&postID=2722937270246796665&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=2461493246731112459&postID=2722937270246796665&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=2461493246731112459&postID=2722937270246796665&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=2461493246731112459&postID=2722937270246796665&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=2461493246731112459&postID=2722937270246796665&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://www.slowlyboiledfrog.com/search/label/Anti-trans%20BS' rel='tag'>Anti-trans BS</a>,
<a href='http://www.slowlyboiledfrog.com/search/label/Confirmation%20bias' rel='tag'>Confirmation bias</a>,
<a href='http://www.slowlyboiledfrog.com/search/label/Conspiracy%20theorists' rel='tag'>Conspiracy theorists</a>,
<a href='http://www.slowlyboiledfrog.com/search/label/Matthew%20Franck' rel='tag'>Matthew Franck</a>,
<a href='http://www.slowlyboiledfrog.com/search/label/Paul%20R.%20McHugh' rel='tag'>Paul R. McHugh</a>,
<a href='http://www.slowlyboiledfrog.com/search/label/Witherspoon%20Institute' rel='tag'>Witherspoon Institute</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>Please be civil and do NOT link to anti-gay sites!</p>
<p>Note: Only a member of this blog may post a comment.</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=2461493246731112459&postID=2722937270246796665' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/1334751479-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4><!--Can't find substitution for tag [post.backlinksLabel]--></h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'><!--Can't find substitution for tag [post.createLinkLabel]--></a>
</p>
</div>
</div>
</div>
</div>
<div class='inline-ad'>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.slowlyboiledfrog.com/2020/05/when-they-are-not-lying-about-us-they.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.slowlyboiledfrog.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.slowlyboiledfrog.com/feeds/2722937270246796665/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- froginperil_sidebar-left-1_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9296841369954395"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0001"
     data-ad-slot="2665006666"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar-left-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' rel='nofollow' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search the Frog</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.slowlyboiledfrog.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=BlogSearch&widgetId=BlogSearch1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=TheSlowlyBoiledFrog", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='TheSlowlyBoiledFrog'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget AdSense' data-version='1' id='AdSense2'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- froginperil_sidebar-right-1_AdSense2_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9296841369954395"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-host-channel="L0001"
     data-ad-slot="1832761621"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=AdSense&widgetId=AdSense2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense2"));' rel='nofollow' target='configAdSense2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<script type='text/javascript'>
                var disqus_shortname = 'theslowlyboiledfrog';
                var disqus_blogger_current_url = "http://www.slowlyboiledfrog.com/2020/05/witherspoon-institute-is-source-of.html";
                if (!disqus_blogger_current_url.length) {
                    disqus_blogger_current_url = "http://www.slowlyboiledfrog.com/2020/05/witherspoon-institute-is-source-of.html";
                }
                var disqus_blogger_homepage_url = "http://www.slowlyboiledfrog.com/";
                var disqus_blogger_canonical_homepage_url = "http://www.slowlyboiledfrog.com/";
            </script>
<style type='text/css'>
                    #comments {display:none;}
                </style>
<script type='text/javascript'>
                    (function() {
                        var bloggerjs = document.createElement('script');
                        bloggerjs.type = 'text/javascript';
                        bloggerjs.async = true;
                        bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_item.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                    })();
                </script>
<style type='text/css'>
                    .post-comment-link { visibility: hidden; }
                </style>
<script type='text/javascript'>
                (function() {
                    var bloggerjs = document.createElement('script');
                    bloggerjs.type = 'text/javascript';
                    bloggerjs.async = true;
                    bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_index.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                })();
                </script>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<div style="background-color : #EDEDED; margin-right : -8px; margin-left : -8px; "><div style="text-align:center; padding-top : 8px; padding-bottom : 8px; padding-left : 8px; padding-right : 8px;">
<a href="http://www.slowlyboiledfrog.com/feeds/posts/default?alt=rss" target="_blank"><img border="0" src="http://2.bp.blogspot.com/-TLXlI4fQtUM/TtUQ3dNksYI/AAAAAAAAAGY/kZjNVf_5CnU/s1600/rss.png" /></a>
<a href="http://www.twitter.com/davidcaryhart" target="_blank"><img border="0" src="http://2.bp.blogspot.com/-vbcwRcsoXto/TtUQ3ZeJ6PI/AAAAAAAAAGg/gL5lBzwp6UA/s1600/twitter.png" /></a></div></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(180)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/05/'>
May
</a>
<span class='post-count' dir='ltr'>(20)</span>
<ul class='posts'>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/witherspoon-institute-is-source-of.html'>Witherspoon Institute is the Source of the Latest ...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/when-they-are-not-lying-about-us-they.html'>When They are Not Lying About Us, They are Lying A...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/the-latest-in-transphobic-vomit-from.html'>The Latest in Transphobic Vomit From The Federalis...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/the-hate-group-has-new-pamphlet.html'>The Hate Group Has a New Pamphlet</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/christian-post-relays-hate.html'>Christian Post Relays Hate</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/another-idiot-wants-to-decide-amazoncom.html'>Another Idiot Wants to Decide Amazon.com Policies</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/hypocrisy-from-self-righteous-rich.html'>Hypocrisy From The Self-Righteous Rich Penkoski</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/pre-pride-hate-to-oppose-dreaded.html'>Pre-Pride Hate to Oppose the Dreaded Homosexual Ag...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/even-in-death-they-are-disrespectful-of.html'>Even in Death, They are Disrespectful of Transgend...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/and-you-wonder-why-we-are-so-damned.html'>And You Wonder Why We are So Damned Dysfunctional?...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/nom-is-team-effort.html'>NOM is a &quot;Team&quot; Effort</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/religious-conservative-women-and-their.html'>Religious Conservative Women and Their Hobbies</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/hate-group-propagandists-dishonesty-on.html'>Hate Group Propagandist&#39;s Dishonesty on the Rise</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/even-lifesitenews-should-realize-that_12.html'>Even LifeSiteNews Should Realize that Denise Shick...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/fighting-for-right-to-discriminate.html'>Fighting for the &quot;Right&quot; to Discriminate</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/adf-is-correct-they-are-object-of.html'>ADF is Correct - They ARE the Object of Discrimina...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/brian-s-brown-has-balls-calling-others.html'>Brian S. Brown Has Balls Calling Others Bigots</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/2-hate-groups-porno-pete-planned.html'>2 Hate Groups, Porno Pete, Planned Parenthood and,...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/no-afa-ny-is-not-taxing-samaritans-purse.html'>No, AFA, NY is Not Taxing Samaritan&#39;s Purse</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2020/05/ribbit.html'>Ribbit</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/04/'>
April
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/03/'>
March
</a>
<span class='post-count' dir='ltr'>(36)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/01/'>
January
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(589)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/12/'>
December
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/11/'>
November
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(654)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/02/'>
February
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(800)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>(83)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>(81)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/03/'>
March
</a>
<span class='post-count' dir='ltr'>(87)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/02/'>
February
</a>
<span class='post-count' dir='ltr'>(69)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(929)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>(97)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>(93)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>(89)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(88)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>(71)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>(80)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(623)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>(39)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(471)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>(83)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(754)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>(31)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(96)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(70)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(81)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(588)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/12/'>
December
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/11/'>
November
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/10/'>
October
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(74)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Profile' data-version='1' id='Profile1'>
<h2>Contributors</h2>
<div class='widget-content'>
<ul>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/09367643837760744892' style='background-image: url(//www.blogger.com/img/logo-16.png);'>David Cary Hart</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/14982173966341854938' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Dennis Acheson</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/12961190042429054006' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Ned Flaherty</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/16545893222148997094' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Stephanie</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/16387250188854727731' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Unknown</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/03601757524887912594' style='background-image: url(//www.blogger.com/img/logo-16.png);'>dchart</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=Profile&widgetId=Profile1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Profile1"));' rel='nofollow' target='configProfile1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>Blogroll</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/X2of6IVZAt0vZIljPIL_9-Ix82iCPruivs_BXDHbxVSVMBLblABtow4jpchj8ADRH7M=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.hrc.org/blog/rss' target='_blank'>
Backstory Blog | Human Rights Campaign</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/4ewMSefkP0KFhwtCFAYQRBkpvSpVKlzqbEDW4MGHBqCUZPpRM5f7Gp6fF-XATFUcoPDFm7K3XyES2Hhc-qY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://floridaIndependent.com' target='_blank'>
Florida Independent</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/E3URhdBzP_Tcvf7iKOeZEfkdYOLt0q7mCpnDKXl5fcE3_8fugR2ne4pxdBQ43iNaUoqzEF33krzX=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.goodasyou.org/good_as_you/' target='_blank'>
Good As You</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/HqyLnREkoItfdBOklfAVdRBzBUzZUbY4abHUal-ZdcTtH8JMktqva_f1hmAMVdwUVTA75WMsXJTz6my1=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://joemygod.blogspot.com/' target='_blank'>
Joe. My. God.</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/nuET1Kb4N4GHF8fcpD-g7nAVIt1-7XbcFm1SUihVObL94to1dqhAbUYw3sW-yCQZPuJYNVx1g_OlEqvKmw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.rightwingwatch.org/' target='_blank'>
Right Wing Watch</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/0uCvN5e-e_z5OIxogRAzepmXm-H1VXlmJ_QccqhPgOGjYzUEvDNLstFP8GCIKg80vMUpeDUJoVUsADGt1Ys=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://southfloridagaynews.com/Table/SFGN-Articles/' target='_blank'>
South Florida Gay News</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/EhX4RHJsEvys1fMKeYtM3VS1PKQk-Oxw2KdFeCn2u-Q0awikth94WnQTY8-0vSPUaEgfqC-_xKt1uEeGfg3k=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://miamiherald.typepad.com/gaysouthflorida/' target='_blank'>
Steve Rothaus' Gay South Florida</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/jN8WU8in7Hos65H5kjfUFrZbTSjl-72UN6R94rYeycyERmg0yHolbqFoEPFORakQOgogXsBm7ukY0IXHnE4m=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://maddowblog.msnbc.msn.com/_feeds/rss2/author' target='_blank'>
The Maddow Blog</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/8prl9r5-SYpbSyfmGn3UrE989T0PtKUlch2Yz7EyQvibXj5gCMpllC5sTXrsB1zLBFCsdboXJsHw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thinkprogress.org' target='_blank'>
ThinkProgress</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/5FOKcvB4f7Bg3nT9Bf3P4bDnNoieFxcjfpZEyC66P8e4plhzUToHGVVkg5rLXTM_dzr-iSXhva7A=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.towleroad.com' target='_blank'>
Towleroad News</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/qfdC1v2-9IA8b60MKd3aalSnENdYDmLBfG0y86KXaoZ7AEWvL3Q0b0OGuqPKmEkGj9BweCqRl4A=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://truthwinsout.org' target='_blank'>
Truth Wins Out &#187; Blog</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=BlogList&widgetId=BlogList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList1"));' rel='nofollow' target='configBlogList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
David Cary Hart -. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=2461493246731112459&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="//www.google.com/js/bg/hsGEEyaHwCIcN0idAQittEUHZIp2yj5V6V5sGrWbRe8.js"></script><script type="text/javascript" src="/b/csi.js?h=hsGEEyaHwCIcN0idAQittEUHZIp2yj5V6V5sGrWbRe8" defer="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3257579429-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>