<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3416767676-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9296841369954395",
    enable_page_level_ads: true
  });
</script>
<script async='async' data-ad-client='ca-pub-9296841369954395' src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.slowlyboiledfrog.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.slowlyboiledfrog.com/2021/03/stanton-tries-so-hard-to-convince.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="The Slowly Boiled Frog - Atom" href="http://www.slowlyboiledfrog.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="The Slowly Boiled Frog - RSS" href="http://www.slowlyboiledfrog.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="The Slowly Boiled Frog - Atom" href="https://www.blogger.com/feeds/2461493246731112459/posts/default" />

<link rel="alternate" type="application/atom+xml" title="The Slowly Boiled Frog - Atom" href="http://www.slowlyboiledfrog.com/feeds/1748905951562612393/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1277698886-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-tm4nHK7G-vQ/YEEyFZdLO7I/AAAAAAAAUAs/A5vF7ALLMkw93dpHAiA5u5Ln5b8-Z9zdgCLcBGAsYHQ/s0/crosscross.580.jpg' rel='image_src'/>
<meta content='http://www.slowlyboiledfrog.com/2021/03/stanton-tries-so-hard-to-convince.html' property='og:url'/>
<meta content='Stanton Tries So Hard to Convince People That Gender Identity and Sexual Orientation are Invalid Theories' property='og:title'/>
<meta content='David Cary Hart&#39;s observations of LGBT issues, progressive ideas and gun politics' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-tm4nHK7G-vQ/YEEyFZdLO7I/AAAAAAAAUAs/A5vF7ALLMkw93dpHAiA5u5Ln5b8-Z9zdgCLcBGAsYHQ/w1200-h630-p-k-no-nu/crosscross.580.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>The Slowly Boiled Frog: Stanton Tries So Hard to Convince People That Gender Identity and Sexual Orientation are Invalid Theories</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1160px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1160px;
max-width: 1160px;
_width: 1160px;
}
.main-inner .columns {
padding-left: 220px;
padding-right: 260px;
}
.main-inner .fauxcolumn-center-outer {
left: 220px;
right: 260px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("220px") -
parseInt("260px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 220px;
}
.main-inner .fauxcolumn-right-outer {
width: 260px;
}
.main-inner .column-left-outer {
width: 220px;
right: 100%;
margin-left: -220px;
}
.main-inner .column-right-outer {
width: 260px;
margin-right: -260px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-27314945-1', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9296841369954395",
    enable_page_level_ads: true
  });
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2461493246731112459&amp;zx=be68723e-3b45-48a9-aa66-019585d5bf20' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=2461493246731112459&amp;zx=be68723e-3b45-48a9-aa66-019585d5bf20' rel='stylesheet'/></noscript>

<!-- data-ad-client=ca-pub-9296841369954395 -->

</head>
<body class='loading'>
<div class='navbar no-items section' id='navbar' name='Navbar'>
</div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.slowlyboiledfrog.com/' style='display: block'>
<img alt='The Slowly Boiled Frog' height='191px; ' id='Header1_headerimg' src='http://1.bp.blogspot.com/-4ZDXchjaF7A/VvazKhi2lUI/AAAAAAAAICo/B7ruG2MvJBIopYFT5d3NRi4ad6WMyXLxg/s1600-r/pottedfrogfull032616.png' style='display: block' width='709px; '/>
</a>
<div class='descriptionwrapper'>
<p class='description'><span>A chronicle of the pursuit for LGBTQ equality and gun sanity</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol' name='Cross-Column'><div class='widget PageList' data-version='1' id='PageList1'>
<div class='widget-content'>
<ul>
<li><a href='http://www.slowlyboiledfrog.com/'>Home</a></li>
<li><a href='http://www.slowlyboiledfrog.com/p/about.html'>About</a></li>
<li><a href='http://www.slowlyboiledfrog.com/p/contact_22.html'>Contact</a></li>
<li><a href='http://www.slowlyboiledfrog.com/search/label/National Organization for Marriage'>Nat'l Org for Marriage</a></li>
<li><a href='http://www.slowlyboiledfrog.com/search/label/Family Research Council'>FRC</a></li>
<li><a href='http://www.slowlyboiledfrog.com/search/label/American Family Association'>AFA</a></li>
<li><a href='http://www.slowlyboiledfrog.com/search/label/Liberty%20Counsel'>Liberty Counsel</a></li>
<li><a href='http://www.slowlyboiledfrog.com/search/label/Alliance%20Defending%20Freedom'>ADF</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' rel='nofollow' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
<div style='margin-bottom:24px;'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Thursday, March 4, 2021</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-tm4nHK7G-vQ/YEEyFZdLO7I/AAAAAAAAUAs/A5vF7ALLMkw93dpHAiA5u5Ln5b8-Z9zdgCLcBGAsYHQ/s0/crosscross.580.jpg' itemprop='image_url'/>
<meta content='2461493246731112459' itemprop='blogId'/>
<meta content='1748905951562612393' itemprop='postId'/>
<a name='1748905951562612393'></a>
<h3 class='post-title entry-title' itemprop='name'>
Stanton Tries So Hard to Convince People That Gender Identity and Sexual Orientation are Invalid Theories
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-1748905951562612393' itemprop='description articleBody'>
<div class="separator" style="clear: both;"><a href="https://1.bp.blogspot.com/-tm4nHK7G-vQ/YEEyFZdLO7I/AAAAAAAAUAs/A5vF7ALLMkw93dpHAiA5u5Ln5b8-Z9zdgCLcBGAsYHQ/s0/crosscross.580.jpg" style="display: block; padding: 1em 0; text-align: center; "><img alt="" border="0" data-original-height="290" data-original-width="580" src="https://1.bp.blogspot.com/-tm4nHK7G-vQ/YEEyFZdLO7I/AAAAAAAAUAs/A5vF7ALLMkw93dpHAiA5u5Ln5b8-Z9zdgCLcBGAsYHQ/s0/crosscross.580.jpg"/></a></div>

<div class="sub">Another failed attempt to fool people into thinking that Stanton presents a secular point of view.</div>


Glenn T. Stanton, one of Focus on the Family's reliably anti-LGBTQ propagandist, poses as a serious deep thinker. The truth is that Stanton's efforts to conform the world to scripture have compromised an already mediocre intellect.<br /><br />
Stanton's <i><a href="https://thefederalist.com/2021/03/02/huge-increase-in-lgbt-identification-casts-doubt-on-born-this-way-claim/" rel="nofollow" target="_blank">Huge Increase In LGBT Identification Casts Doubt On &#8216;Born This Way&#8217; Claim</a></i> is entertaining if one has a sardonic sense of humor. It serves as the perfect example of attempting to make things fit ultra-conservative Christian dogma.<br /><br /><b>

Mr. Stanton embraces, as incontrovertible truth, the notion that there aren't <i>really</i> any LGBTQ people</b>. They are just a group of folks who have made some very poor choices. Thus, science and evidence are irrelevant. Objective truth is defined by biblical doctrine in contrast to reality.<br /><br />

The subtitle of Stanton's polemic reads:<br /><a name='more'></a>

<blockquote>The new data tell us people are simply becoming more elastic in how they view their sexuality and gender. And if sexuality is elastic, that has huge implications.</blockquote>

<b>Translation</b>: Sexual orientation and gender identity are amorphous constructs reflecting transitory choices. Ergo, people can <i>choose</i> to be heterosexual, cisgender persons. It follows, therefore, that <b>LGBTQ people are not members of a protected class</b> deserving of nondiscrimination protections. <b>The &#8220;thought&#8221; process is intellectual masochism</b>.<br />

<div class="grand">As I said &#8230;</div>

<blockquote>To begin, it is essential to understand &#8220;being LGBT&#8221; isn&#8217;t the thing most people assume it is. Being LGBT is not a clinical sexual attraction, nor is it a medical or scientific term. No one is simultaneously a lesbian, gay, bisexual, and transgender person (much less all of the other letters that seem to be added every year).
<br /><br />
This designation is merely a socio-political mash-up &#8212; a broad and imprecise term of political or ideological identity. </blockquote>

Eureka! One cannot be a lesbian and a gay man at the same time! Thank you professor Stanton. Furthermore sexual orientation and gender identity are separate continua. They <i>do</i> exist in concert with each other. Thus, there are gay transgender people and there are straight transgender people and &#8212; because sexual orientation is a spectrum &#8212; everything in between.<br /><br /><b>

The Bronze Age and Neolithic chronicles are quite simplistic</b> when considered in the context of our current state of scientific understanding. I am terribly sorry for messing up the world view developed from those ancient texts with the complex realities of human sexuality.<br />

<div class="inset">Sexual orientation and gender identity are <b><u>NOT</u></b>:<br />

<ul>
  <li>Social constructs.</li>
  <li>Political constructs.</li>
  <li>Doctrines, philosophies or &#8220;ideologies.&#8221;</li>
  <li>Imprecise terms.</li>
  <li>Something that &#8220;most people&#8221; do not understand.</li>
</ul>
</div>

Glenn T. Stanton has a way of asserting that most people are stupid but he exists to enlighten us all. Now who is being stupid?<br />

<div class="grand">Mr. Stanton answers that question quite &#8220;elegantly:&#8221;</div>

<blockquote>If &#8220;being LGBT&#8221; were really a thing, a meaningfully precise measure of what someone is, we could reasonably ask what Gallup&#8217;s percentage would have been if they offered respondents additional lettered options. Would their number have been larger if they asked how many were either &#8220;Q&#8221; or &#8220;queer and questioning&#8221; or included any of the other many letters?</blockquote>

Oh, <u>please</u>! Stanton makes my hair hurt. Regardless of the abbreviations Gallup is identifying people who are members of a class of people deemed to be sexual minorities. Gallup has done so &#8212; <u>consistently</u> &#8212; for many years which is how they are providing comparisons.<br /><br />

We members of that class know perfectly well what our sexual orientation and gender identity are with the proviso that both are expressed over a spectrum. That is the <b>settled science</b>. Stanton combines sophistry with sophomoric thinking because he is trying to do something which is impossible.<br />

<div class="inset"><b>Faith-based belief systems are often &#8212; if not usually &#8212; non-compliant with evidence-based science. Were they to coincide then a belief would not be an article of faith.</b></div>

<div class="grand">It's torture</div>

<blockquote>None of the many news stories on the report bothered to ask this important question. This shows the general media lazily accepts &#8220;being LGBT&#8221; is simply shorthand for being &#8220;experimental.&#8221; This designation is therefore clearly not an objective, scientific thing, but merely a loose identity grouping rooted in politics and self-perception.</blockquote>

Stanton's rhetorical question is neither intellectually honest nor important. To claim that people believe that being LGBT is tantamount to being &#8220;experimental&#8221; makes no sense whatsoever. As I said at the outset, Stanton is determined to convince people that sexual orientation and gender identity are amorphous constructs without scientific bases.<br /><br />

In other words:<br />

<div class="separator" style="clear: both;"><a href="https://1.bp.blogspot.com/-IVTT3QjRiN8/YEEdbHk_6XI/AAAAAAAAUAk/DhpkBECEuPIOOZlBqQZpbgV68IIV8z53wCLcBGAsYHQ/s0/Screenshot_20210304_124341.jpg" style="display: block; padding: 1em 0px; text-align: center;"><img alt="Shoveling Shit" border="0" data-original-height="308" data-original-width="461" src="https://1.bp.blogspot.com/-IVTT3QjRiN8/YEEdbHk_6XI/AAAAAAAAUAk/DhpkBECEuPIOOZlBqQZpbgV68IIV8z53wCLcBGAsYHQ/s16000/Screenshot_20210304_124341.jpg" title="Shoveling Shit" /></a></div>

<div class="grand">Have a half-truth</div>

<blockquote>For this reason, the new data doesn&#8217;t truly tell us much other than that people are becoming more elastic in how they view their sexuality and gender. Unfortunately, this doesn&#8217;t reveal anything reliable about what people objectively <i>are</i>.</blockquote>

It has absolutely nothing to do with &#8220;elasticity.&#8221; That's just more of the above graphic. I &#8220;are&#8221; bisexual. I identify as gay because that is where I am most comfortable identifying myself.<br /><br />

Stanton then goes about the process of intentionally confusing behavior with sexual orientation<br />

<blockquote>That&#8217;s because how people identify and what they actually do are often different. So research on how people behave sexually rather than just how they &#8220;identify&#8221; is well documented among scholars as famously complicated.</blockquote>

That's right. Let's muck it all up with self-manufactured complexities in order to accommodate biblical simplistics. Who we screw is irrelevant to who we are. <u>The simple fact is that people who told Gallup that they are LGBT are undoubtedly lesbian, gay, bisexual and/or transgender</u>.<br /><br />

Skipping over some material:<br />

<blockquote>Queer advocates and their media partisans regularly tell us that &#8220;being LGBT&#8221; is a normal, natural thing. But the data is beyond dispute that young people are far more likely to identify as being LGBT than are all other age groups. </blockquote>

A bigot like Glenn T. Stanton doesn't get to use the word &#8220;queer.&#8221; It's not those ubiquitous evil &#8220;advocates.&#8221; <b><u>Science</u></b> informs us that every expression of gender identity and sexual orientation is a natural variant of human sexuality with a <b><a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6677266/" target="_blank">biological basis</a></b>.<br /><br />

Yes, <b>younger people are less neurotic about their sexuality than folks like me who faced dire consequences </b>if our sexuality were revealed. In high school I had a secret crush on my roommate. Had that been revealed I would have been on the next train back to New York.<br /><br />

I worked for people who would not have hired me if they knew I am gay. Yeah, I even told fag jokes. Hiding consumes a great deal of energy. Young people today are far more at ease with their sexuality. They and their families accept them for who they are. <br /><br />

Notre Dame, the nation's preeminent Catholic University, officially recognized an <a href="https://prismnd.com/" target="_blank">LGBTQ student group</a> eight years ago. That is in spite of the fact that the Catholic Church considers gay people to be &#8220;objectively disordered.&#8221;<br /><br />

Three years ago Georgetown University, the oldest Catholic university in the United States, approved a proposal to include LGBT-only student housing on campus.<br />

<div class="grand">Acceptance does not cause people to be gay or transgender.</div>

People like Stanton would like you to believe that acceptance (which I view as secularization) <i>encourages</i> young people to <i>choose</i> to be LGBTQ.<br /><br />

<b>Human sexuality refuses to cooperate with religious doctrine</b>. It is formed by about age two; well before we know that our future high school has a chapter of <a href="https://www.glsen.org/" target="_blank">GLSEN</a>.

<div class="grand">Confusing origin with state of being</div>

<blockquote>We have been carefully and secularly catechized to believe that being &#8220;gay,&#8221; &#8220;lesbian,&#8221; or &#8220;transgender&#8221; is an actual biological thing. But as catchy as it might be, Lady Gaga&#8217;s pop song &#8220;Born This Way&#8221; isn&#8217;t science. Even the American Psychological Association still admits no one is quite sure how or why people come to identify as any of the letters in the LGBT alphabet soup &#8230;</blockquote>

<b>How we form our sexual orientation and gender identity if far less relevant than the scientific fact that sexual orientation and gender identity are valid constructs</b>. Furthermore, there are <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6677266/" target="_blank">biological bases to both</a>. 
<br /><br />

Stanton is trying to make people believe that we need to know how sexuality is formed for it to be valid. Again, Stanton is desperate to &#8220;prove&#8221; that LGBT people do not really exist. We are just a group of people who have made very poor choices.<br />

<blockquote>What&#8217;s more, leftist scholars in the field of gender studies have increasingly been questioning if sexual orientation really is what our current cultural script says it is. Few journalists are aware of this fact.</blockquote>

He is referring to a 2003 <a href="https://pubmed.ncbi.nlm.nih.gov/12529061/" rel="nofollow" target="_blank">article</a> by Lisa Diamond which doesn't say what Stanton claims it says. Diamond's theory is that gay people sometimes fall in love with the opposite sex and straight people sometimes fall in love with the same sex.<br /><br />

There is probably some truth to that regardless of the relative rarity. Attraction and love are not necessarily the same thing.<br /><br />

Furthermore a 2003 theoretical paper does <u>not</u> suggest something which has &#8220;increasingly been questioned.&#8221; Dr. Diamond is the co-author of a <a href="https://www.psychologicalscience.org/news/releases/what-scientists-know-and-dont-know-about-sexual-orientation.html" target="_blank">2016 paper</a> which concludes (among many other things):<br />

<div class="cited">Scientific findings do not support the notion that sexual orientation can be taught or learned through social means. And there is little evidence to suggest that non-heterosexual orientations become more common with increased social tolerance.</div>

And:<br />

<div class="cited">Various biological factors&#8212;including prenatal hormones and specific genetic profiles&#8212;are likely to contribute to sexual orientation, though they are not the sole cause. Scientific evidence suggests that biological and non-social environmental factors jointly influence sexual orientation.</div>

If selective observation did not exist, Mr. Stanton would not exist. Amid the mediocre intelligence Stanton does do a very good job of finding links that he <i>thinks</i> support a statement of fact. They usually do not and they are usually theoretical and they are often at odds with the relevant scientific consensus.
<br /><br />

This bloated bullshit eventually concludes:<br />

<blockquote>So it really shouldn&#8217;t be news to anyone that an inherently imprecise political and ideological identity is growing in popularity with young people searching for purpose and identity.</blockquote>

Stanton presumes to have proven something with his religiously-derived rhetoric. I might respect him more if he admitted his religious perspective. Then again I might not. The bottom line is that sexual orientation and gender identity are quite precise to the individual. <b>There is no <u>evidence</u></b> to support the idea that sexuality has anything to do with &#8220;popularity.&#8221;<br /><br />The APA might not know the exact cause of sexual orientation differences. However, the science is unambiguous that sexuality is not a choice. <a href="https://www.psychologicalscience.org/news/releases/what-scientists-know-and-dont-know-about-sexual-orientation.html" target="_blank">Lisa Diamond says so</a> (see above quote).







<div style="clear: both; margin-top: 16px;">
<h3>Related content:</h3><br />
<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!--Matched Content-->
<ins class="adsbygoogle" data-ad-client="ca-pub-9296841369954395" data-ad-format="autorelaxed" data-ad-slot="6081148663" style="display: block;"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/09367643837760744892' itemprop='url'/>
<a class='g-profile' href='https://www.blogger.com/profile/09367643837760744892' rel='author' title='author profile'>
<span itemprop='name'>David Cary Hart</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.slowlyboiledfrog.com/2021/03/stanton-tries-so-hard-to-convince.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.slowlyboiledfrog.com/2021/03/stanton-tries-so-hard-to-convince.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2021-03-04T14:19:00-05:00'>3/04/2021 02:19:00 PM</abbr></a>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=2461493246731112459&postID=1748905951562612393' title='Email Post'>
<img alt='' class='icon-action' height='13' src='https://resources.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-2114467969'>
<a href='https://www.blogger.com/post-edit.g?blogID=2461493246731112459&postID=1748905951562612393&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=2461493246731112459&postID=1748905951562612393&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=2461493246731112459&postID=1748905951562612393&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=2461493246731112459&postID=1748905951562612393&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=2461493246731112459&postID=1748905951562612393&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=2461493246731112459&postID=1748905951562612393&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://www.slowlyboiledfrog.com/search/label/Focus%20on%20the%20Family' rel='tag'>Focus on the Family</a>,
<a href='http://www.slowlyboiledfrog.com/search/label/Gender%20identity' rel='tag'>Gender identity</a>,
<a href='http://www.slowlyboiledfrog.com/search/label/Glenn%20T.%20Stanton' rel='tag'>Glenn T. Stanton</a>,
<a href='http://www.slowlyboiledfrog.com/search/label/Sexual%20orientation' rel='tag'>Sexual orientation</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>Please be civil and do NOT link to anti-gay sites!</p>
<p>Note: Only a member of this blog may post a comment.</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=2461493246731112459&postID=1748905951562612393' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/3858658042-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.slowlyboiledfrog.com/2021/03/porno-pete-gets-to-decide-who-is.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.slowlyboiledfrog.com/2021/03/no-dr-cretella-people-are-not-being.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.slowlyboiledfrog.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.slowlyboiledfrog.com/feeds/1748905951562612393/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
<div class='sidebar section' id='sidebar-left-1'><div class='widget AdSense' data-version='1' id='AdSense3'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- froginperil_sidebar-left-1_AdSense3_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9296841369954395"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-slot="6191583614"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense3"));' rel='nofollow' target='configAdSense3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- froginperil_sidebar-left-1_AdSense1_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9296841369954395"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-slot="2665006666"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' rel='nofollow' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<div style="margin-top: -10px">&copy; SBF Publishing Group</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FeaturedPost' data-version='1' id='FeaturedPost1'>
<h2 class='title'>Featured Post</h2>
<div class='post-summary'>
<h3><a href='http://www.slowlyboiledfrog.com/2021/02/a-group-of-kansas-legislators-seems.html'>A Group of Kansas Legislators Seems Determined to Kill Kids</a></h3>
<p>
   Recently there have been numerous bills introduced in state legislatures to outlaw gender-affirming care for gender incongruent children ...
</p>
<img class='image' src='https://1.bp.blogspot.com/-W_sFdP5KYSc/YDrG06p4vEI/AAAAAAAAT_M/7l6hAryUbmw-m2vtUy-lOw08rO4F3PHMQCLcBGAsYHQ/s16000/welcometokansas.580.jpg'/>
</div>
<style type='text/css'>
    .image {
      width: 100%;
    }
  </style>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("FeaturedPost1"));' rel='nofollow' target='configFeaturedPost1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogSearch' data-version='1' id='BlogSearch1'>
<h2 class='title'>Search the Frog</h2>
<div class='widget-content'>
<div id='BlogSearch1_form'>
<form action='http://www.slowlyboiledfrog.com/search' class='gsc-search-box' target='_top'>
<table cellpadding='0' cellspacing='0' class='gsc-search-box'>
<tbody>
<tr>
<td class='gsc-input'>
<input autocomplete='off' class='gsc-input' name='q' size='10' title='search' type='text' value=''/>
</td>
<td class='gsc-search-button'>
<input class='gsc-search-button' title='search' type='submit' value='Search'/>
</td>
</tr>
</tbody>
</table>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogSearch1"));' rel='nofollow' target='configBlogSearch1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=TheSlowlyBoiledFrog", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='TheSlowlyBoiledFrog'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget AdSense' data-version='1' id='AdSense2'>
<div class='widget-content'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- froginperil_sidebar-right-1_AdSense2_1x1_as -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9296841369954395"
     data-ad-host="ca-host-pub-1556223355139109"
     data-ad-slot="1832761621"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense2"));' rel='nofollow' target='configAdSense2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<script type='text/javascript'>
                var disqus_shortname = 'theslowlyboiledfrog';
                var disqus_blogger_current_url = "http://www.slowlyboiledfrog.com/2021/03/stanton-tries-so-hard-to-convince.html";
                if (!disqus_blogger_current_url.length) {
                    disqus_blogger_current_url = "http://www.slowlyboiledfrog.com/2021/03/stanton-tries-so-hard-to-convince.html";
                }
                var disqus_blogger_homepage_url = "http://www.slowlyboiledfrog.com/";
                var disqus_blogger_canonical_homepage_url = "http://www.slowlyboiledfrog.com/";
            </script>
<style type='text/css'>
                    #comments {display:none;}
                </style>
<script type='text/javascript'>
                    (function() {
                        var bloggerjs = document.createElement('script');
                        bloggerjs.type = 'text/javascript';
                        bloggerjs.async = true;
                        bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_item.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                    })();
                </script>
<style type='text/css'>
                    .post-comment-link { visibility: hidden; }
                </style>
<script type='text/javascript'>
                (function() {
                    var bloggerjs = document.createElement('script');
                    bloggerjs.type = 'text/javascript';
                    bloggerjs.async = true;
                    bloggerjs.src = 'http://'+disqus_shortname+'.disqus.com/blogger_index.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                })();
                </script>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<div style="background-color : #EDEDED; margin-right : -8px; margin-left : -8px; "><div style="text-align:center; padding-top : 8px; padding-bottom : 8px; padding-left : 8px; padding-right : 8px;">
<a href="http://www.slowlyboiledfrog.com/feeds/posts/default?alt=rss" target="_blank"><img border="0" src="http://2.bp.blogspot.com/-TLXlI4fQtUM/TtUQ3dNksYI/AAAAAAAAAGY/kZjNVf_5CnU/s1600/rss.png" /></a>
<a href="http://www.twitter.com/davidcaryhart" target="_blank"><img border="0" src="http://2.bp.blogspot.com/-vbcwRcsoXto/TtUQ3ZeJ6PI/AAAAAAAAAGg/gL5lBzwp6UA/s1600/twitter.png" /></a></div></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2021/'>
2021
</a>
<span class='post-count' dir='ltr'>(70)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2021/03/'>
March
</a>
<span class='post-count' dir='ltr'>(7)</span>
<ul class='posts'>
<li><a href='http://www.slowlyboiledfrog.com/2021/03/porno-pete-gets-to-decide-who-is.html'>Porno Pete Gets To Decide Who is Christian Enough</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2021/03/stanton-tries-so-hard-to-convince.html'>Stanton Tries So Hard to Convince People That Gend...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2021/03/no-dr-cretella-people-are-not-being.html'>No &quot;Dr.&quot; Cretella - People Are Not Being Influence...</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2021/03/this-priest-cannot-discern-why-he-is.html'>This Priest Cannot Discern Why He is Labeled a Bigot</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2021/03/christian-ethics-includes-telling-truth.html'>&quot;Christian Ethics&quot; Includes Telling the Truth - No?</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2021/03/righteous-bullshit.html'>Righteous Bullshit</a></li>
<li><a href='http://www.slowlyboiledfrog.com/2021/03/transphobia-makes-its-way-to-cpac.html'>Transphobia Makes Its Way to CPAC</a></li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2021/02/'>
February
</a>
<span class='post-count' dir='ltr'>(35)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2021/01/'>
January
</a>
<span class='post-count' dir='ltr'>(28)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/'>
2020
</a>
<span class='post-count' dir='ltr'>(499)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/12/'>
December
</a>
<span class='post-count' dir='ltr'>(31)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/11/'>
November
</a>
<span class='post-count' dir='ltr'>(39)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/10/'>
October
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/09/'>
September
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/08/'>
August
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/07/'>
July
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/06/'>
June
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/05/'>
May
</a>
<span class='post-count' dir='ltr'>(31)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/04/'>
April
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/03/'>
March
</a>
<span class='post-count' dir='ltr'>(36)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/02/'>
February
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2020/01/'>
January
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(589)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/12/'>
December
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/11/'>
November
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/10/'>
October
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/09/'>
September
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/08/'>
August
</a>
<span class='post-count' dir='ltr'>(43)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/07/'>
July
</a>
<span class='post-count' dir='ltr'>(44)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/06/'>
June
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/05/'>
May
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/04/'>
April
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/03/'>
March
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/02/'>
February
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2019/01/'>
January
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(654)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(42)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/11/'>
November
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/10/'>
October
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/05/'>
May
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/04/'>
April
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>(61)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/02/'>
February
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2018/01/'>
January
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(800)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>(83)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/07/'>
July
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/06/'>
June
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/05/'>
May
</a>
<span class='post-count' dir='ltr'>(52)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/04/'>
April
</a>
<span class='post-count' dir='ltr'>(81)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/03/'>
March
</a>
<span class='post-count' dir='ltr'>(87)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/02/'>
February
</a>
<span class='post-count' dir='ltr'>(69)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(929)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/11/'>
November
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/10/'>
October
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/09/'>
September
</a>
<span class='post-count' dir='ltr'>(97)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/08/'>
August
</a>
<span class='post-count' dir='ltr'>(93)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/07/'>
July
</a>
<span class='post-count' dir='ltr'>(89)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(88)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/05/'>
May
</a>
<span class='post-count' dir='ltr'>(71)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/04/'>
April
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/03/'>
March
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/02/'>
February
</a>
<span class='post-count' dir='ltr'>(80)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(65)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(623)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>(56)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/11/'>
November
</a>
<span class='post-count' dir='ltr'>(49)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/09/'>
September
</a>
<span class='post-count' dir='ltr'>(46)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/08/'>
August
</a>
<span class='post-count' dir='ltr'>(53)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/07/'>
July
</a>
<span class='post-count' dir='ltr'>(39)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/06/'>
June
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>(60)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(73)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>(30)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(471)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/12/'>
December
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>(83)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/06/'>
June
</a>
<span class='post-count' dir='ltr'>(37)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>(51)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/04/'>
April
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(754)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>(31)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>(50)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(96)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(70)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(81)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(57)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>(74)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>(62)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(588)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/12/'>
December
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/11/'>
November
</a>
<span class='post-count' dir='ltr'>(58)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/10/'>
October
</a>
<span class='post-count' dir='ltr'>(67)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>(47)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>(48)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>(25)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>(64)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>(63)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>(59)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(74)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>(54)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.slowlyboiledfrog.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Profile' data-version='1' id='Profile1'>
<h2>Contributors</h2>
<div class='widget-content'>
<ul>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/09367643837760744892' style='background-image: url(//www.blogger.com/img/logo-16.png);'>David Cary Hart</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/14982173966341854938' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Dennis Acheson</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/12961190042429054006' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Ned Flaherty</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/16545893222148997094' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Stephanie</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/16387250188854727731' style='background-image: url(//www.blogger.com/img/logo-16.png);'>Unknown</a></li>
<li><a class='profile-name-link g-profile' href='https://www.blogger.com/profile/03601757524887912594' style='background-image: url(//www.blogger.com/img/logo-16.png);'>dchart</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Profile1"));' rel='nofollow' target='configProfile1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget BlogList' data-version='1' id='BlogList1'>
<h2 class='title'>Blogroll</h2>
<div class='widget-content'>
<div class='blog-list-container' id='BlogList1_container'>
<ul id='BlogList1_blogs'>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/X2of6IVZAt0vZIljPIL_9-Ix82iCPruivs_BXDHbxVSVMBLblABtow4jpchj8ADRH7M=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.hrc.org/blog/rss' target='_blank'>
Backstory Blog | Human Rights Campaign</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/4ewMSefkP0KFhwtCFAYQRBkpvSpVKlzqbEDW4MGHBqCUZPpRM5f7Gp6fF-XATFUcoPDFm7K3XyES2Hhc-qY=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://floridaIndependent.com' target='_blank'>
Florida Independent</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/E3URhdBzP_Tcvf7iKOeZEfkdYOLt0q7mCpnDKXl5fcE3_8fugR2ne4pxdBQ43iNaUoqzEF33krzX=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.goodasyou.org/good_as_you/' target='_blank'>
Good As You</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/HqyLnREkoItfdBOklfAVdRBzBUzZUbY4abHUal-ZdcTtH8JMktqva_f1hmAMVdwUVTA75WMsXJTz6my1=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://joemygod.blogspot.com/' target='_blank'>
Joe. My. God.</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh4.googleusercontent.com/proxy/nuET1Kb4N4GHF8fcpD-g7nAVIt1-7XbcFm1SUihVObL94to1dqhAbUYw3sW-yCQZPuJYNVx1g_OlEqvKmw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://www.rightwingwatch.org/' target='_blank'>
Right Wing Watch</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/0uCvN5e-e_z5OIxogRAzepmXm-H1VXlmJ_QccqhPgOGjYzUEvDNLstFP8GCIKg80vMUpeDUJoVUsADGt1Ys=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://southfloridagaynews.com/Table/SFGN-Articles/' target='_blank'>
South Florida Gay News</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh6.googleusercontent.com/proxy/EhX4RHJsEvys1fMKeYtM3VS1PKQk-Oxw2KdFeCn2u-Q0awikth94WnQTY8-0vSPUaEgfqC-_xKt1uEeGfg3k=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://miamiherald.typepad.com/gaysouthflorida/' target='_blank'>
Steve Rothaus' Gay South Florida</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/jN8WU8in7Hos65H5kjfUFrZbTSjl-72UN6R94rYeycyERmg0yHolbqFoEPFORakQOgogXsBm7ukY0IXHnE4m=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='http://maddowblog.msnbc.msn.com/_feeds/rss2/author' target='_blank'>
The Maddow Blog</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/8prl9r5-SYpbSyfmGn3UrE989T0PtKUlch2Yz7EyQvibXj5gCMpllC5sTXrsB1zLBFCsdboXJsHw=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://thinkprogress.org' target='_blank'>
ThinkProgress</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh5.googleusercontent.com/proxy/5FOKcvB4f7Bg3nT9Bf3P4bDnNoieFxcjfpZEyC66P8e4plhzUToHGVVkg5rLXTM_dzr-iSXhva7A=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://www.towleroad.com' target='_blank'>
Towleroad News</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
<li style='display: block;'>
<div class='blog-icon'>
<img data-lateloadsrc='https://lh3.googleusercontent.com/proxy/qfdC1v2-9IA8b60MKd3aalSnENdYDmLBfG0y86KXaoZ7AEWvL3Q0b0OGuqPKmEkGj9BweCqRl4A=s0-d' height='16' width='16'/>
</div>
<div class='blog-content'>
<div class='blog-title'>
<a href='https://truthwinsout.org' target='_blank'>
Truth Wins Out &#187; Blog</a>
</div>
<div class='item-content'>
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogList1"));' rel='nofollow' target='configBlogList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot section' id='footer-1'><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
&copy; SBF Publishing Group
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
David Cary Hart -. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/629644797-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>